Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce


#1 12-04-2023 12:15:33

Nick_57590
Visiteur
Inscription : 28-03-2023
Messages : 4

Climatisation

Coucou les z'Audistes !

Quelques jours déjà passés à faire marcher cette voiture et les options (dont certaines sont assez complexes...), et déjà un second problème (le premier était un fusible HS) avec la clim qui ne se met pas en fonction. Que ce soit le bouton A/C ou le bouton A/C Max, ils ne s'allument pas (ou juste une fraction de seconde). Il s'allument uniquement lorsque le contact est mis mais moteur éteint ?!? Je précise qu'il n'y a aucun défaut ni voyant apparent.
Des idées/suggestions ?

Hors Ligne

Annonce

#2 13-04-2023 08:53:10

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 10 172

Re : Climatisation

Bonjour,

As-tu lu le manuel au sujet du fonctionnement de la climatisation? Il n'y a aucun défaut, tu as donc relevé les codes défauts au VCDS?


Forum-audi.com

Hors Ligne

#3 16-04-2023 15:32:49

Nick_57590
Visiteur
Inscription : 28-03-2023
Messages : 4

Re : Climatisation

Oui, j'ai lu le manuel (les 480pages). Il dit simplement qu'il faut appuyer sur le bouton pour mettre en/hors fonction... lol
Il précise que la fonction clim est désactivée automatiquement en cas de température extérieure négative (ce qui n'est pas le cas, loin de là)...
Pour ce qui est des défauts, non mon vieux câble VAG-COM V12.12 refuse de fonctionner. J'ai parlé d'un "défaut apparent" donc d'un voyant qui s'allumerait au tableau de bord, ou un message d'erreur sur le MMI ?

Dernière modification par Nick_57590 (16-04-2023 15:54:56)

Hors Ligne

#4 17-04-2023 09:06:10

Nick_57590
Visiteur
Inscription : 28-03-2023
Messages : 4

Re : Climatisation

Bonjour,
hier, j'ai chopé un Câble VAG-COM sur LBC, je l'ai flashé en VCDS 20.4.0 (car il était briqué) et j'ai pu me connecter à al voiture. J'ai lancé un scan et il a bien trouvé un défaut sur la Clim :

_______________________________________________________________________________________________________________________
Address 08: Auto HVAC (E87)       Labels:* None
   Part No SW: 8W0 820 043 P    HW: 8W0 820 043 P
   Component: Klima Zone 1  H40 0071 
   Coding: 241800295140000500000100080000000000000000000000000000000000
   Shop #: WSC 06325 790 00001
   ASAM Dataset: EV_AirCondiBHTCAU491 001013
   ROD: EV_AirCondiBHTCAU491.rod
   VCID: 408FF507DB83CA8642-8014

   Fresh Air Blower Front:
   Subsystem 1 - Part No SW: 4M1 820 021     HW: 4M1 820 021
   Component: J216 FLuftV  H05 0001
   Serial number: 00000000000000910089

   Relative humidity sensor in fresh air intake duct:
   Subsystem 2 - Part No SW: 4G0 907 658 B    HW: 4G0 907 658 B
   Component: Humidity_Sens  H01 0005
   Serial number: 9B38823800PAG0FSA002

1 Fault Found:
262914 - High Pressure Sensor
          B10AE 21 [008] - Signal Amplitude Too Low
          Intermittent - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 5
                    Fault Frequency: 34
                    Reset counter: 88
                    Mileage: 95390 km
                    Date: 2023.02.24
                    Time: 19:51:08

                    Outside air temperature: 7.50 °C
                    Engine speed: 1863 /min
                    Compressor current: actual value: 0.00 A
                    Temperature after evaporator: 17.40 °C
______________________________________________________________________________________________________________________________

Dernière modification par Nick_57590 (17-04-2023 09:06:43)

Hors Ligne

#5 17-04-2023 09:32:32

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 10 172

Re : Climatisation

Bonjour,

Quand on parle d'absence de défaut, cela signifie qu'un relevé de codes défauts a été réalisé et qu'il n'y a pas de codes défauts sur le véhicule. Tu avais écrit "Je précise qu'il n'y a aucun défaut" sans mentionner avoir relevé les codes défauts, donc quelque chose n'était pas clair, d'ou ma demande. Et du coup, il y a bien un code défaut.

Il faut commencer par vérifier la quantité de gaz dans le circuit de clim, car ce défaut peut être causé par une fuite sur le circuit de clim.


Forum-audi.com

Hors Ligne

#6 31-10-2023 23:03:49

Josa
Banni(e)
Lieu : tonpere
Inscription : 31-10-2023
Messages : 8

Re : Climatisation

Nick_57590 a écrit :

Coucou les z'Audistes !

Quelques jours déjà passés à faire marcher cette voiture et les options (dont certaines sont assez complexes...), et déjà un second problème (le premier était un fusible HS) avec la clim qui ne se met pas en fonction. Que ce soit le bouton A/C ou le bouton A/C Max, ils ne s'allument pas (ou juste une fraction de seconde). Il s'allument uniquement lorsque le contact est mis mais moteur éteint ?!? Je précise qu'il n'y a aucun défaut ni voyant apparent.
Des idées/suggestions ?


Salut, j’ai exactement le même problème que toi,

Pourrais-tu me dire si tu as trouvé l’origine du souci ?

Ça me faciliterait la tache j’avoue ?

Merci

Hors Ligne

#7 01-11-2023 00:22:33

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 6 544
Site Web

Re : Climatisation

Bonjour Josa, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

Hors Ligne

Annonce


Annonce

Pied de page des forums


Les liens utiles

Audi occasion & Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions