Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce


#1 25-09-2022 15:05:39

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Panne d'Essuie-Glace Avant...

Bonjour,

J'ai donc une A3 2.0 TDi 140 Sportback Quattro Ambition Luxe de 07/2005, moteur BKD.

Avec xénons.

Toute d'origine.

Symptôme : panne d'essuie-glaces AV seule, en automatique et en manuel. (Je ne peux même pas les bouger à la main alors qu'il me semble qu'avant je pouvais). Quand j'actionne le comodo, je n'entend aucun bruit au niveau des moteurs.

Ce qui fonctionne autour :

- lave-glace AV & AR,
- essuie-glace AR,
- rétro électrochrome,
- allumage des phares automatique & manuel.

Ce que j'ai vérifié :

- fusible n°19 de 30 dans la boite à fusibles compartiment moteur, (variante avec boite de 30 fusibles)
- relais 460 OK,
- relais 395 OK,
- interrupteur de contact du capot moteur apparemment OK.

Il n'y a pas de relais pour les essuie-glaces ?

Merci.


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

Annonce

#2 25-09-2022 15:10:39

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Le voyant au TDB :

z01.jpg


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#3 25-09-2022 15:11:48

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Les codes erreur :

z02.jpeg


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#4 25-09-2022 15:13:04

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

2ème code erreur :

z03.jpeg


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#5 25-09-2022 15:14:25

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

3ème et dernier code erreur :

z04.jpeg


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#6 25-09-2022 15:16:07

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Un lien expliquant le code erreur 00153 / V216.

Ce ne serait donc "que" le moteur gauche en panne ?

https://www.vag-perf.fr/vagcom/codes-de … side-v216/


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#7 25-09-2022 15:17:25

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Danke schon.


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#8 07-10-2022 11:22:39

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Bon...


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#9 07-10-2022 14:33:45

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 10 172

Re : Panne d'Essuie-Glace Avant...

Bonjour,

Il faudrait poster le relevé complet des codes défauts, mais apparemment il peut s'agir d'un problème de faisceau ou de moteur d'essuie-glaces HS.


Forum-audi.com

Hors Ligne

#10 07-10-2022 14:36:35

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Merci.

Puis-je éliminer la panne du capteur d'essuie-glaces automatiques ? Ce qui me permettrait de me mettre au démontage du moteur.

Tous les codes défauts relatifs à cette panne sont a priori publiés.


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#11 07-10-2022 14:46:38

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 10 172

Re : Panne d'Essuie-Glace Avant...

Des photos montrant un relevé de codes défauts partiel sont publiées, cela ne permet pas de savoir quel défaut est actuel, quel défaut est mémorisé, ou quels autres codes défauts associés sont présents. Sans voir le relevé complet des codes défauts, il n'est pas possible d'en dire plus.


Forum-audi.com

Hors Ligne

#12 07-10-2022 15:03:06

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Les défauts ont été effacés puis sont revenus. Plusieurs manip. Il s'agit donc de codes actuels, sauf erreur ?


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#13 09-01-2023 18:38:06

jimmy92
Sans permis
Inscription : 09-01-2023
Messages : 9

Re : Panne d'Essuie-Glace Avant...

Bonjour, j'ai une Audi A3 1.9 TDI 2009 phase 2 Sline (256000KM)

J'ai exactement les memes symptômes que toi Danny, les memes codes défauts sur valise AUTEL.
J'ai tester la fiche ou l'on branche les essuies glace, du courant sort en continue 12V sur 2fils, mais lors du teste avec le fil (violet il me semble) qui contrôle les impulsions via l'électronique...rien
A priori ce ne serait pas le moteur essuie-glace.
Un garagiste me dit que ça peut venir du module de confort et que si c'est ça c'est une vrai galère car codé via Audi en Allemagne...?
Serait ce seulement le capteur de luminositévqui fait tout bugger ?
As tu finalement réussi a réparer ta panne ?

cordialement

Hors Ligne

#14 09-01-2023 19:50:46

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 6 544
Site Web

Re : Panne d'Essuie-Glace Avant...

Bonjour jimmy92, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

Hors Ligne

#15 10-01-2023 10:28:11

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

jimmy92 a écrit :

Bonjour, j'ai une Audi A3 1.9 TDI 2009 phase 2 Sline (256000KM)

J'ai exactement les memes symptômes que toi Danny, les memes codes défauts sur valise AUTEL.
J'ai tester la fiche ou l'on branche les essuies glace, du courant sort en continue 12V sur 2fils, mais lors du teste avec le fil (violet il me semble) qui contrôle les impulsions via l'électronique...rien
A priori ce ne serait pas le moteur essuie-glace.
Un garagiste me dit que ça peut venir du module de confort et que si c'est ça c'est une vrai galère car codé via Audi en Allemagne...?
Serait ce seulement le capteur de luminositévqui fait tout bugger ?
As tu finalement réussi a réparer ta panne ?

cordialement

Je n'ai pas trop pu avance sur le pb.

Résultat, on jongle quand il pleut pas !

Mais là elle est au garage doc ils vont regarder.

Quand j'appuie sur les essuie-glace je n'entend pas le (les ?) moteur(s) forcer.

Cela peut en effet venir du capteur. Commun à l'éclairage automatique des phares ? (qui lui fonctionne).


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#16 11-01-2023 23:13:00

jimmy92
Sans permis
Inscription : 09-01-2023
Messages : 9

Re : Panne d'Essuie-Glace Avant...

Ok…merci pour ton retour

Hors Ligne

#17 11-01-2023 23:14:39

jimmy92
Sans permis
Inscription : 09-01-2023
Messages : 9

Re : Panne d'Essuie-Glace Avant...

DaddyKool a écrit :

Bonjour jimmy92, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.

Bonjour, je pensais avoir fait ma présentation, je ne comprends pas bien comment la faire via le lien finalement…

Hors Ligne

#18 12-01-2023 08:31:47

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 6 544
Site Web

Re : Panne d'Essuie-Glace Avant...

Bonjour,

Il suffit de créer une discussion dans la section appropriée dont j'ai donné le lien.


Forum-audi.com

Hors Ligne

#19 12-01-2023 10:21:13

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Toutafé !


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

#20 16-10-2023 18:24:49

criki13
Sans permis
Inscription : 04-08-2023
Messages : 7

Re : Panne d'Essuie-Glace Avant...

Bonjour,
J'ai le même problème que vous.. la fiche ou l'on branche les essuies glace, du courant sort en continue 12V sur 2fils, mais lors du test avec le fil (violet) qui contrôle les impulsions via l'électronique...rien ou très peu... Le garagiste m'a dit que le problème venait du calculateur... Je l'ai démonté et ouvert, il n'a pas pris l'eau et tout semble OK, le moteur branché en direct fonctionne bien !
Le souci s'est que la pièce, voir l'ensemble sont introuvables en occasion et Audi ne peut donner aucune date de livraison pour du neuf !!!.. Du coup impossible de passer le CT et voiture immobilisée juste a cause des essuies glace ! Je trouve ça hallucinant quand même..
Avez vous une idée d'où la panne pourrait venir ? Est-ce vraiment le calculateur ? si ça vient bien de là, peut-on faire réparer la plaque électronique du calculateur quelque part ? ou adapter/récupérer une pièce d'un autre modèle(tous les modèles de TT ont des moteurs d'essuie glace différents ..aucun ne se ressemble !! va savoir pourquoi

Hors Ligne

#21 17-10-2023 08:56:25

Danny Wilde
Jeune permis
Lieu : Aix-en-Provence
Inscription : 20-06-2019
Messages : 19

Re : Panne d'Essuie-Glace Avant...

Donc pour ma part, il s'agissait du moteur d'essuie-glace HS.

Merci.


A3 2.0 TDi 150 Sportback S-Line+ & Black Line 07/2016.

Hors Ligne

Annonce


Annonce

Pied de page des forums


Les liens utiles

Audi occasion & Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions