Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 15-01-2022 01:55:59

servair
Stagiaire
Inscription : 06-06-2021
Messages : 36

problème BVA multitronic Audi A4 B8

Bonjour ,

je me permets de réitéré ce sujet sur une anomalie identique indiqué sur ce poste.

en effet , propriétaire d'une Audi A4 B8 , 2.0 l TDI ( 143 ch)  année 2009 boite auto multitronic 8 rapports speed A0W.

la voiture comptabilise 198000 KM, la vidange de boite a été réalisé à 196000 KM ( vidange+ changement de filtre extérieur ) chez un garagiste spécialisé que  en boite auto.

le 05 janvier 2022, j'ai changé ma batterie ,achetée chez le concessionnaire avec la référence selon le VIN.

lors de l' achat le vendeur m'a recommandé de coder la batterie. enfin j'ai changé moi même la batterie sans la codée , car j'estime que c'est identique au référence de l'ancienne batterie.

le 06 janvier 2022 , en sortant d'un feux rouge je prend à droite en mode D, en  réduisant  la vitesse  pour rentré dans un garage , la boite rétrograde et   j'entend un bruit  brutale . la voiture ne voulait plus avancer,  je change le rapport en  mode N, la voiture n'avance pas non plus. bloqué aussi en N , les autres rapports pareilles. sauf sur le mode R , la voiture recule mais avec difficulté.  sachant qu' aucun témoin ne s'est allumé à mon tableau de bord ni aucune fuite d'huile.

j'ai remorqué la voiture en bas de chez moi et j'ai effectué un diag dont les code défauts sont comme suit :

P 176100 ( blocage commutation=> Aimant court-circuit à la masse; ( passif ou intermittent )
P 174000 ( contrôle de température d'embrayage  ( passif ou intermittent )
P 170100 ( calculateur de BV verrouillé ( passif ou intermittent)
P 189000 (  cable de signale pour Tiptronic défaut électrique ( passif ou intermittent )

j'ai effacé les codes défaut , la voiture ne réagit pas et toujours bloqué en mode N, la marche arrière par contre  réagit correctement.

quand j'insiste sur l'accélération en mode D, le message " erreur bva vous pouvez  rouler avec restriction "  s'affiche sur le TBD mais une fois relâché la pédale il s'éteint .

j'ai refait un diag aujourd'hui et voila l'etat de la boite à vitesse si vous pouviez m'aider , notammentERREUR-bva.jpeg sur le message " sens de marche - pas reconnu"  il me semble c'est le levier de vitesse ???

donc voila mon soucis , car les avis son nombreux entre embrayage HS, ou déférentiel bloqué parfois j'entend parlé que c'est le mécatronique ect ect) j'avoue je suis perdu .

merci pour vos observations que vous jugiez utiles

mes salutations les plus cordiales

Hors Ligne

Annonce



#2 17-01-2022 10:11:23

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 7 960

Re : problème BVA multitronic Audi A4 B8

Bonjour,

Quels sont le code moteur et le code boite du véhicule?

Peux-tu poster le relevé des codes défauts après effacement lorsque la panne est présente?


Forum-audi.com

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions