Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce


#1 17-12-2021 16:55:09

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour chers membres,

Je possède une audi S3 de 2009.

Après avoir passé 2 mois à chercher les raisons des voyants qui s'allument, du passage du moteur en mode sécurité, de calage... ou les 3 garages vus, n'ont rien trouvé, votre forum m'a trouvé la solution avec le changement du débimètre que j'ai pu faire tout seul.

Aprés 6 mois cool, mon audi S3 me refait des pertes de puissance et calage, la valise vagcom m'indique 3 messages d'erreurs ;

001089 - Système de dégazage du réservoir à carburant Débit défectueux
012408 - Unité de commande de papillon Debit d´air au ralenti trop faible
005445 - Commande de papillon Dysfonctionnement

J'en conclu que cela vient du corps papillon, je commande donc la pièce, mais mon garagiste n' a pu la monter car sur mon modèle il faut démonter tout l'avant (radaiteur...) pour pouvoir changer cette pièce.
Il me dit également que le problème peut venir du capteur de pression de carburant, qui d'après mes recherches  produit les mêmes problèmes en cas de défaillances...
Je dois changer le papillon semaine prochaine, je vous tiendrais au courant,
Cependant, avez vous déjà eu ces codes erreurs et problèmes ?
Et qu'en pensez vous ?
Par avance merci beaucoup,
Max

Hors Ligne

Annonce

#2 17-12-2021 17:04:54

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 5 388
Site Web

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour Max, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

Hors Ligne

#3 17-12-2021 17:23:02

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

C'est fait,
Merci

Hors Ligne

#4 18-12-2021 09:58:10

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Suite à mon message ci-dessus, j'ajoutes que mes premiers symptômes étaient le moteur qui montait en régime à l'arrêt vers 2000 tours pendant plusieurs secondes, et quelques jours après les premiers calages, et enfin les voyant moteur, esp, pneus.
Je me demande vraiment ( malgré les codes erreurs mentionnant le papillon) si cela pourrait pas venir du capteur de pression de carburant...

Merci pour vos avis,
Bonne journée,
MAx

Hors Ligne

#5 27-12-2021 10:58:36

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Avec 2 codes défauts mettant en cause le boitier papillon, il ne s'agit visiblement pas d'un problème de capteur de pression de carburant.


Forum-audi.com

Hors Ligne

#6 21-03-2022 19:41:32

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Après avoir fait changer le corps de papillon ( démontage de tout l'avant) tout marchait très pendant un mois.
Je tombe sur la réserve d'essence qui s'allume, 5 secondes aprés tous les voyants s'allument comme par magie.
Résultat depuis 15 jours, je me retrouve avec les mêmes problèmes, le moteur qui passe en dégrader, les voyant s'allume, ralenti qui monte sans raison...
Message d'erreur :
005445 - Commande de papillon Dysfonctionnement alors que j'ai changé le corps papillon y a 1 mois.
01314 - calculateur moteur

Je coupe le moteur et aprés 5 minutes, elle refonctionne normalement pour une période pouvant aller de 5 minutes à Une semaine..
C'est usant

Merci pour votre aide
Max

Hors Ligne

#7 23-03-2022 10:36:56

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Tu peux vérifier les connectiques du calculateur.


Forum-audi.com

Hors Ligne

#8 23-03-2022 10:53:30

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,
Merci pour ce retour.
Je ne sais pas comment vérifier les connectiques?
D'autant que j'ai fais un test, voiture au ralenti et ouverture de la jauge d'huile... et la le moteur s'emballe beaucoup.
Ce qui validerait un problème niveau de la valve PCV ( je crois ) mais je l'avais changer y a un an, a priori le joint n'avait pas été changer, du moins il n'est pas sur la facture.

Il doit y avoir une prise d'air quelques part, qui fait appel d'air quand je tire le batonnet de la jauge d'huile...

Si vous avez une idée ?

J'ai également commander une valve N80, en rapport avec le code erreur P0441, qui ressort quand je branche la vag.

Merci

Hors Ligne

#9 28-03-2022 12:58:16

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Il faut vérifier le faisceau entre le papillon et le calculateur, et l'état des connectiques côté papillon et côté calculateur.


Forum-audi.com

Hors Ligne

#10 28-03-2022 13:06:51

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Merci pour ce retour.
En résumé :
J'ai changé "seul" l'electrovanne N80, depuis plus de message concernant les echappements P0441.
J'ai aussi changé le filtre à air, il était noir et ne laissé plus rien passer...

Depuis j'ai toujours des problèmes de ralenti mais beaucoup moins qu'avant, et je viens de reprogrammer le papillon ce matin donc je vais tester ca...

Je vais changer la vanne pcv et son joint, car quand je tire la jauge d'huile pendant que le moteur tourne, il y a un appel d'air puissant... ou cela peut être une durite? ou si quelqu'un a une autre idée, je prend:)

Savez vous comment je peux vérifier le faisceau entre le papillon et le calculateur ? si je dois le changer c'est un cable électrique en fait?

Merci pour votre aide,
CDLT
Max

Hors Ligne

#11 04-04-2022 08:24:56

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Pour vérifier le faisceau il faut réaliser des tests de continuité électrique et vérifier qu'il n'y a pas de court circuit au plus ou à la masse sur tous les fils entre l'ECU et le papillon. Il faut également vérifier que les pins font bien contact dans les broches de chaque côté.


Forum-audi.com

Hors Ligne

#12 28-05-2022 12:24:27

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour A tous,

Je finis mes problèmes de ralenti instable en ayant changer vanne pcv et son joint ( elle avait moins d'un an, et quand je l'ai ouverte il y avait un peu d'huile à l'intérieur, je sais pas si c'est la cause ) , la valve de pression de carburant et les bombines d'allumages.
Après avoir démarré plusieurs fois en mode dégradé, remise a zero des données par la VAG et maintenant tout marche normalement...
Sauf qu'une semaine après l'embrayage siffle ( je vais poster dans un autre sujet) mais je fais changer l'embrayage et voila que j'entend des claques sans à-coup mais très pénible quand j'embraye et débraye, avec un sifflement métallique tout le temps, sauf au ralenti quand je débraye...
Le garage me dit que l'embrayage est neuf, c'est normal...
Je en sais pas quoi en penser?
Merci a tous

Hors Ligne

#13 31-05-2022 08:46:11

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Il faudrait pouvoir entendre le bruit en question pour t'en dire plus...


Forum-audi.com

Hors Ligne

#14 31-05-2022 10:06:43

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,
Tout d'abord merci pour votre aide.
Je viens de la poster : https://youtube.com/shorts/VfVRq_oblY8?feature=share
En plus de ce bruit que j'utilise l'embrayage, j'ai un bruit de frottement métallique quand je roule à plus de 80 km/H que je n'avais jamais eu avant de changer cet embrayage il y a une semaine.
Merci pour votre avis

Hors Ligne

#15 31-05-2022 10:21:52

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 8 536

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,

Ce n'est pas simplement le bruit de la butée qui actionne le mécanisme?


Forum-audi.com

Hors Ligne

#16 31-05-2022 11:44:23

maxaudis3
Sans permis
Inscription : 17-12-2021
Messages : 10

Re : Problème de perte de puissance, calage et voyant moteur qui s'allume

Bonjour,
Je ne sais pas, mais avant je n'avais jamais eu ce bruit, qui revient a chaque passage de vitesses, très désagréable.
Et surtout le bruit de frottement métallique qui n'existait pas avant, m'amène à penser qu'il y a un problème sur le montage ou une pièce.

Hors Ligne

Annonce


Annonce

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions