Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 01-07-2021 15:49:42

Chriscali
Sans permis
Inscription : 29-10-2018
Messages : 6

(S-Tronic) Code défaut P17E2

Bonjour à tous,

Ma titine (A6 3.0Tdi 204ch Quattro) me fait des siennes,  bon elle a 205.000 kms donc je peux pas vraiment lui en vouloir...lol
En faisant de la route mercredi,  100 km aller et 100km retour,  durant l'aller vers la fin,  témoin moteur avec "Dysfonctionnement boite automatique" j'ai pu continuer sans restrictions mais à chaque passage en 5ème,  un petit "clac"... Je n'étais donc pas à mon aise.
En revenant aucuns soucis,  la voiture a fonctionné tout à fait normalement,  puis arrivé à environ 20km de ma destination,  je dois faire un détour pour aller prendre une commande,  et arrivé presque à destination de nouveau témoin, et là la boite reste en 2ème,  impossible de repasser en 1,  ou les autres mis à part la marche arrière,  le neutre et le parking...
Je rentre doucement chez moi,  en 2ème à 30 km/h. je laisse refroidir la voiture et fais une lecture des codes défauts :

- P17E2 // Intermittent // Certainement celui à l'aller
- P17E2 // Confirmé // Au retour avec restriction
Le nom est : Positionneur hydraulique de l'arbre de commande des vitesses 3

Ici,  j'ai effacé les codes,  j'ai démarrer la voiture et fait marche arrière,  aucun souci,  je passe en "D" je démarre et la deuxième passe et aucuns problèmes...
J'irai essayer la voiture sur la route pour voir si changement réel lorsque toutes les commandes sont sollicitées.

Mon souci,  c'est que je ne connais pas ce "défaut" on me parle du mécatronic,  du câblage interne,  des embrayages... Bref les "défauts" habituels,  mais je suis septique... J'ai peur d'un problème plus grave... Même chez Audi,  ils me disent que le défaut n'est pas courant et qu'il faut faire un diagnostique...

Qu'en pensez-vous ? Avez-vous au ce code ?

Petite info supplémentaire : Je viens d'essayer la voiture,  j'avais donc effacé les codes,  les vitesses passent tout à fait normalement et après environ 5kms,  de nouveau alerte dysfonctionnement et après ça roule normalement,  puis lors du freinage pour revenir en ville,  restriction en deuxième...

Merci pour vos retour.

Dernière modification par Chriscali (01-07-2021 19:25:34)

Hors Ligne

Annonce



#2 02-07-2021 09:55:18

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 7 688

Re : (S-Tronic) Code défaut P17E2

Bonjour,

Avec quel outil de diagnostic as tu relevé les codes défauts?


Forum-audi.com

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions