Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 16-09-2020 18:48:49

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

MMI en panne ?

Bonjour et merci pour ce forum, sur lequel j'ai déjà trouvé quelques astuces qui m'ont bien dépanné !
J'ai posté quelques mots de présentation.

Je viens vers vous aujourd'hui car depuis 3 jours, mon MMI ne s'allume plus.

Le constat : au démarrage du véhicule, l'écran du MMI reste noir, les boutons de la console centrale (NAV, RADIO, CAR, SETUP, etc... sont éteints), le petit rappel au milieu de tableau de bord (celui qu'on peut faire défiler avec une touche du volant) est inacessible, aucun son de la radio...
J''ai essayé à plusieurs reprises le bouton d'allumage/extinction (qui permet aussi le réglage du volume), aucune réaction.

En suivant quelques pistes de ce forum ou d'ailleurs, j'ai vérifié tous les fusibles (avant gauche et droit, coffre droit) et tous sont bons.
J'ai tenté le reset en maintenant appuyé SETUP, bouton central et touche du haut droite : rien.

J'ai ensuite débranché les 2 cosses de la batterie dans le coffre pendant 2 heures. En les rebranchant, j'ai vu l'écran s'allumer, le logo Audi MultiMédia de démarrage, puis plus rien, écran noir.
J'en déduis qu'a priori je peux éliminer l'écran comme cause de panne..

J'avais eu il y a 3 ans des ennuis d'infiltration d'eau avec le toit ouvrant (évacuations bouchées) et la batterie et l'ampli avaient été changés à ce moment. J'ai ouvert tous les compartiments, et aucune trace d'eau (les évacuations avaient été débouchées de toute façon). Sans compter qu'il n'y a pas eu de pluie depuis plusieurs semaines. J'exclus donc cette piste.

Je voudrais vérifier l'alimentation du MMI mais je ne sais pas où se cache ce boîtier ?
Je ne sais pas trop ce que je peux vérifier d'autre...
Auriez-vous l'extrême gentillesse de me donner quelques pistes ?

Vous en remerciant par avance,
Lou

Dernière modification par Lou69 (27-02-2021 22:28:47)


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

Annonce



#2 23-09-2020 10:59:50

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 7 810

Re : MMI en panne ?

Bonjour,

Tu peux commencer par relever les codes défauts.


Forum-audi.com

Hors Ligne

#3 23-09-2020 18:03:53

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Bonjour Audi-Tech,

Merci d'avoir pris le temps de me répondre !
A ta demande, je joins le rapport que j'ai sorti de VCDS.
Log

N'étant pas familier avec le logiciel, j'espère avoir répondu à ta demande ?

D'après ce que je comprends, j'ai une coupure du bus optique (00384 - Bus de données optique
            011 - Coupure).
En farfouillant un peu dans le logiciel, j'ai trouvé un "diagnostic bus optique" avec le résultat ci-dessous :

No. VAG du calculateur: 8T0 907 468 L
       Pièce et/ou version: GW-BEM 5CAN-M H10 0092

Diagnostic Bus Optique : Standard

Calculateur         	Electrique          	Optique             
19-Gateway CAN      	ERREUR              	ERREUR              
07-Affichage/Cmde   	ERREUR              	ERREUR              
0E-Lect. multiméd. 1	ERREUR              	ERREUR              
47-Sonorisation     	ERREUR              	ERREUR              
56-Radio            	ERREUR              	ERREUR              
37-Navigation       	ERREUR              	ERREUR              

************************************************************

D'après mes lectures, je comprends que ce bus optique MOST est une boucle qui relie commande rotative et boutons, écran, lecteur CD, GPS, radio, ampli, téléphone...) et si un appareil du réseau est HS, cela génère ce genre de défauts ?

Jusque là j'ai bon ?

Je suppose que la fibre optique elle-même n'est pas en cause (je ne vois pas pourquoi elle serait coupée ou pincée) en tout cas j'espère que non...
Donc il faut que je parvienne à identifier l'appareil en défaut ? J'ai lu qu'il existait un outil spécifique comme ça Boucle MOSTmini_boucle-MOST.png

Je suppose qu'il m'en faut un pour identifier l'appareil en défaut ?

Dernière question, j'ai un peu de mal à identifier les différents appareils présents sur la boucle.
Dans le coffre à gauche, j'ai ces 3 boîtiers Coffremini_20200923_161214_resized.jpeg
En bas, le GPS je suppose (c'est écrit Audi Navigation dessus :-) mais les 2 boîtiers au-dessus ? Le métallique dans la cage et le métallique au-dessus de la cage ?
Derrière la boîte à gants, j'ai celui-ci Gants1mini_20200923_170725_resized.jpeg
avec écrit 44S dessus. A quoi sert-il ?
Toujours derrière la boîte à gants, j'ai également celui-ci Gants2mini_20200923_170746_resized.jpeg
attaché par un colson, je suppose que c'est le boîtier FIBS que j'avais dû faire ajouter pour le téléphone ?
A part sur la console centrale (écran, changeur CD, et bouton de commande (avec les touches NAV, SETUP, CAR, etc.) y a t-il des éléments de la boucle que j'aurais oublié ?

Merci d'avance de ton aide !

Dernière modification par Lou69 (23-09-2020 18:52:06)


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#4 23-09-2020 18:19:30

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 4 865
Site Web

Re : MMI en panne ?

Bonjour,

Pour les images il ne faut pas utiliser la balise lien mais la balise image comme expliqué ici.


Forum-audi.com

Hors Ligne

#5 23-09-2020 18:53:21

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Merci pour le tuto image. J'avais utilisé l'icône image du menu messages, mais ça ne m'affichait pas les images.
Bref, j'ai modifié mon message.


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#6 16-10-2020 14:59:39

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 7 810

Re : MMI en panne ?

Bonjour,

Il faut afficher les images en taille réelle, c'est plus pratique que de devoir cliquer dessus à chaque fois.

Comme tous les boitiers sont en défaut électrique, il faut commencer par controler les alimentations et le CAN. D'après ce que j'en comprend, le test de la boucle optique n'est pas possible puisque les boitiers présentent un défaut électrique.


Forum-audi.com

Hors Ligne

#7 16-10-2020 17:00:11

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Bonjour Auditech et merci de prendre le temps de suivre cette discussion et de me répondre.
Contrôler les alimentations et le CAN >> comment fais tu ça ?


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#8 27-02-2021 21:01:40

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

Bonjour, as tu résolu le pb ? j'ai, à priori la même chose sur un mmi basic plus (le rouge)....

Hors Ligne

#9 27-02-2021 21:27:01

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Oui, j'ai fini par isoler le problème. J'ai testé chaque fusible, tout était ok.
Ensuite, j'ai débranché le bus optique sur chaque élément l'un après l'autre en connectant à la place la boucle optique (à chaque branchement / débranchement, j'ai coupé puis remis le contact pour redémarrer le système)
Dans mon cas, quand j'ai shunté le FIBS (le boîtier additionnel pour pouvoir connecter le téléphone en bluetooth au MMI), l'écran du MMI s'est rallumé ainsi que les voyants de la console centrale.
J'ai laissé la boucle optique en place, n'ayant pas encore remplacé le FIBS.
Donc, problème réglé.

Dernière modification par Lou69 (27-02-2021 21:33:19)


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#10 27-02-2021 21:31:12

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

C'est quoi que tu appelles le FIBS?

Hors Ligne

#11 27-02-2021 21:33:44

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Voir message précédent.


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#12 27-02-2021 21:38:28

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

Pardon, je suis impardonnable !!! Tu me conseillerai alors de prendre une boucle pour shunt chaque élément afin de detect3r le coupable ? En tout cas, merci pour tes réponses

Hors Ligne

#13 27-02-2021 21:44:20

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Dans un premier temps, ce serait bien de faire un test avec le VCDS (VAG COM) si tu en as un. Cela dit, dans mon cas, le seul diagnostic qu'il me donnait était bus optique interrompu. Et tous les éléments du bus optique étaient en défaut électrique et optique...
Par contre, ça m'a aidé à vérifier que je n'oubliais aucun élément sur le bus.
Ensuite, puisque tu as vérifié tous les fusibles, il y a de fortes chances pour que l'un des éléments sur le bus optique soit HS. Mais pour savoir lequel, tu vas devoir les tester un par un. Et pour ça, il te faut impérativement une boucle optique MOST. Si tu ne branches pas la boucle optique pour "remplacer" l'élément que tu testes, le bus est coupé (puisqu'il fait une boucle) et restera en défaut.
Je ne sais plus si c'est une mâle ou une femelle (dans le doute j'avais acheté les 2 sur Amazon).

Dernière modification par Lou69 (27-02-2021 21:45:47)


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#14 27-02-2021 21:48:51

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

Oui j'ai vu une paire à 13 €.... pour le prix, je ne prends pas de risque... je n'ai pas encore de vagcom, j'ai un de mes amis qui va m'aiguiller la dessus pour m'équiper,  il y a énormément de possibilités de câbles, etc...

Hors Ligne

#15 27-02-2021 21:50:09

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 4 865
Site Web

Re : MMI en panne ?

Bonjour,

Merci de ne pas éditer le titre d'une ancienne discussion, cela pose de gros problèmes puisque l'url originale n'est plus valide.


Forum-audi.com

Hors Ligne

#16 27-02-2021 21:53:01

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

Pas de soucis...

Hors Ligne

#17 27-02-2021 21:55:58

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

Oui, les boucles MOST ne sont pas trop chères (pour une fois qu'il y a un truc Audi pas cher... big_smile) Pour le VAG COM, j'avais pris un truc comme ça lien


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#18 27-02-2021 21:57:14

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

DaddyKool a écrit :

Bonjour,

Merci de ne pas éditer le titre d'une ancienne discussion, cela pose de gros problèmes puisque l'url originale n'est plus valide.

Comment fait-on pour passer un sujet en Résolu alors ?


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#19 27-02-2021 21:57:46

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 4 865
Site Web

Re : MMI en panne ?

niko63670 a écrit :

Pas de soucis...

C'était à l'attention de l'auteur de la discussion qui a modifié le titre.


Forum-audi.com

Hors Ligne

#20 27-02-2021 21:59:44

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 4 865
Site Web

Re : MMI en panne ?

Lou69 a écrit :
DaddyKool a écrit :

Bonjour,

Merci de ne pas éditer le titre d'une ancienne discussion, cela pose de gros problèmes puisque l'url originale n'est plus valide.

Comment fait-on pour passer un sujet en Résolu alors ?

Il suffit de poster un message en précisant que tu as solutionné ta panne et en donnant quelques explications, ce que tu as fait. Il ne faut surtout pas modifier le titre, l'url est en ligne depuis des mois et déja référencée, il ne faut pas la modifier.


Forum-audi.com

Hors Ligne

#21 27-02-2021 22:05:41

niko63670
Sans permis
Inscription : 29-11-2020
Messages : 12

Re : MMI en panne ?

Ça me servira aussi, merci Daddykool

Hors Ligne

#22 27-02-2021 22:24:39

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 4 865
Site Web

Re : MMI en panne ?

Merci de remettre le titre tel qu'il était, si ce n'était pas clair...


Forum-audi.com

Hors Ligne

#23 27-02-2021 22:29:37

Lou69
Sans permis
Inscription : 16-09-2020
Messages : 12

Re : MMI en panne ?

DaddyKool a écrit :

Merci de remettre le titre tel qu'il était, si ce n'était pas clair...

Fait. Ce n'était effectivement pas clair. Désolé.


AUDI A4 AVANT B8 AMBITION LUXE - 2008

Hors Ligne

#24 01-03-2021 15:24:25

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 7 810

Re : MMI en panne ?

Bonjour,

DaddyKool a écrit :

Merci de ne pas éditer le titre d'une ancienne discussion

Je vois mal comment il aurait pu être plus clair? hmm


Forum-audi.com

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions