Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce

#1 Re : A8 D3 » mise a jour MMI 2g sans echec mais plus de son » 26-03-2018 10:41:31

je viens de lire le chapitre concernant le vas 5051 et pljs particulièrement celui de la protection des composants. concernant mon cas, j'ai aucune information sur l'ecran du mmi. je réceptionne tout les stations de radio et j ai l'info traffic quand je circule mais jamais de son.
mon lecteur cd affiche toutes les musiques mais il inscrit [pause] comme si j avais mis la lecture de musique en pause. mis a part ca j'ai toute les fonctionnalités identiques qu'avant la mise a jour.
je reste perplexe un peu quand même sur l'ensemble car en plus en lisant le gros pavé je m aperçoit que le gestionnaire de batterie pour etre lui aussi touché par l 'audi component. pouvez vous me donner quelques éclaircissement

#2 Re : A8 D3 » mise a jour MMI 2g sans echec mais plus de son » 26-03-2018 10:24:19

merci beaucoup auditech de m'avoir confirmé cette mauvaise nouvelle. j avoue avoir mis ma voiture de côté car pas trop le temps e circuler dans une cathédrale volante. je me suis attelé a trouve un établissement pour le component audi et
j ai trouvé un établissement qui va me refaire la protection de mon ampli.
simplement tu m'as fais remarquer que mon ampli avait certainement un problème de codage.
en faite l'année dernière je suis tombé en panne de batterie et la voiture a fait un reset, j avais plus rien de cocher dans le menu caché. donc j ai peu être fait une mauvaise manipulation.
pourrais tu me dire si avec vcds je peux recoder ou du moins corriger cette erreur. merci

#3 A8 D3 » mise a jour MMI 2g sans echec mais plus de son » 10-03-2018 09:30:28

pikaso
Réponses : 4

salut,
j'ouvre a nouveau post j espère avoir un début d'éclaircissement sur une de mes pannes actuel.
j'ai mis à  jour mon MMI 2G. je suis passé d'un version 07.x.x à la version 55.0.7 donc ma voiture avait jamais eu de mise à jour. j ai eu aucun souci lors de la mise à  jour, seulement après cela je n'ai plus eu de musique jusqu'à aujourd'hui et c'est vraiment chiant.
les cd je l ai eu chez audi.
après un diagnostique j ai relevé 3 codes erreur.
00858 connexion entre sortie ZF autoradio vers amplificateur d'antenne 011 coupure.
donc ni une ni deux ayant la possibilité d avoir un ampli sous la main j ai acheter et remplacer aucune évolution oui je sais je suis pas malin....
ensuite j ai les codes
02084 protection des composants
005 réglage de base/ adaptation inexistant ou erroné
02095 protection des composants activé.
je suis au point mort et j'aimerais bien avoir quelques pistes pour agir cette fois ci avec méthode et discernement.
merci pour votre aide

#4 Présentation des membres » Salut a tous » 10-03-2018 07:36:03

pikaso
Réponses : 2

Salut a tous, merci par avance pour votre accueil et pour vos futur conseils.
alors moi c'est Pikaso, troyen, un bricoleur du dimanche, mais malgré ma maldroiture dans mes réparations moi même. je me suis rarement retrouvé au garage, j aime bien bricoler c est un passe temps.
Je suis possesseur d'une Audi A8L 4.2 moteur BFM. j adore ma voiture sauf le son de son échappement qui comparer a une phaeton 4.2 paraît comme une adolescente qui a oublié de muer.
ce qui m'a poussé a m'inscrire c est les planches tres explicite de l A8 rare pour un forum.

Pied de page des forums

Propulsé par FluxBB


Les liens utiles

Audi occasion & Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions