probléme de capteur arbre à came p0341 (Page 1) / A3 8P / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 14-09-2016 19:21:58

lucas63
Visiteur
Inscription : 14-09-2016
Messages : 2

probléme de capteur arbre à came p0341

Bonjour à tous ,

j'ai depuis quelques temps un problème sur mon audi a3 tdi 140 sline de 2008

Problème rencontré:

En cours de fonctionnement, perte totale de l'accélération (la pédale ne répond plus du tout) à n'importe quel moment, que ce soit à froid ou a chaud. Çà dure 2 ou 3 secondes, et ça refonctionne après, puis rebelote. J'ai l'impression que le fait de rétrograder remet les choses en places, mais je n'en suis pas sûr...
Ce problème ne se règle pas par le redémarrage du moteur, ça peut recommencer juste après. Pour l'instant, ça ne m'arrive que lorsque la voiture roule: A l'arrêt au point mort, l'accélérateur fonctionne.
A part ça, je n'ai pas de perte de puissance, ni de bruit suspect au niveau du turbo.

La valise me sort en défaut :

P0341 : qui correspond à capteur arbre à came
ainsi que le défaut capteur de pédale d'accélérateur

j'ai depuis changer le capteur arbre à came, le capteur villebrequin ainsi que la pédale d'accélération et le turbo et le défaut revient fréquemment

est ce qu'il y a quelqu'un qui pourrais m'éclairer car la je suis perdu..

Hors Ligne

Annonce



#2 14-09-2016 19:27:47

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 1 302
Site Web

Re : probléme de capteur arbre à came p0341

Bonjour lucas63,

Une petite présentation est appréciée, ça se passe ici: Présentation des membres, merci smile


Forum-audi.com

Hors Ligne

#3 15-09-2016 08:45:21

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 248

Re : probléme de capteur arbre à came p0341

Bonjour,

Si les deux défauts apparaissent en meme temps suite à la panne, alors ça doit etre lié. Une cause probable: il y a peut etre la meme alimentation 5V qui est utilisée pour le capteur d'arbre à cames et la pédale d'accélérateur (facile à vérifier avec un multimètre), si cette alimentation n'est plus présente à un moment tu as la panne qui se produit et les défauts qui apparaissent.

Vu que ce n'est pas une panne franche, je pense à un problème de faisceau ou de connectiques. Tu peux commencer par resserrer les connectiques au niveau du calculateur moteur (attention c'est fragile), et mettre du nettoyant contact. Si ça ne solutionne pas le problème il faudra poursuivre par un controle du faisceau.


Forum-audi.com

Hors Ligne

#4 15-09-2016 10:21:34

lucas63
Visiteur
Inscription : 14-09-2016
Messages : 2

Re : probléme de capteur arbre à came p0341

bonjour,

Merci beaucoup de ta réponse je vais commencer par contrôler les connectiques,

ou est ce que je pourrais trouver des schéma électrique de l'audi afin de voir tous les éléments qui ce trouve sur ce même circuit ?

Hors Ligne

#5 15-09-2016 16:02:05

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 248

Re : probléme de capteur arbre à came p0341

Tu peux trouver les schémas électriques dans Elsawin. Si tu n'as pas d'accès, je peux jeter un oeil et essayer de te trouver de la documentation.


Forum-audi.com

Hors Ligne

#6 22-07-2017 23:56:44

Dja
Visiteur
Inscription : 22-07-2017
Messages : 2

Re : probléme de capteur arbre à came p0341

Salut, du nouveau sur cette panne j'ai exactement la meme.

Hors Ligne

#7 26-07-2017 16:48:21

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 248

Re : probléme de capteur arbre à came p0341

Bonjour,

Tu as le meme code défaut et les memes symptomes? Quels controles as tu effectué, et quels éléments as tu remplacés?


Forum-audi.com

Hors Ligne

Annonce



Sujets similaires

Discussion Réponses Vues Dernier message
9 483 Aujourd'hui 00:54:45 par AUROSCAN
3 48 17-11-2017 11:18:22 par Audi-Tech
5 123 13-11-2017 13:20:55 par cs'custom
problème siège conducteur par guillaume aufresne
1 47 13-11-2017 12:02:30 par Audi-Tech
problème fermeture coffre Electrique par guillaume aufresne
1 48 13-11-2017 11:59:54 par Audi-Tech

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions