Problème sonde de température sur radiateur recyclage gaz d'echappemen (Page 1) / A5 / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 20-01-2020 10:37:30

Axxelf
Visiteur
Inscription : 20-01-2020
Messages : 3

Problème sonde de température sur radiateur recyclage gaz d'echappemen

Bonjour,

Je rencontre un problème (voyant moteur) sur mon A5 SPORTBACK V6TDI / MULTITRONIC de 2012

Après passage au VCDS :

1 Code défaut trouvé:
13811 - Température de gaz d'échappement; B1 S3; Efficacité
          P242B 00 [237] - -
          Témoin allumé - Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 9
                    Kilométrage: 79438 km
                    Date: 2019.12.01
                    Temps: 11:55:38

                    Régime moteur: 0.00 /min
                    Valeur de charge normée: 0.0 %
                    Vitesse du véhicule: 255 km/h
                    Température du liquide de refroidissem.: 5 °C
                    Température air d'admission: 4 °C
                    Pression de l'air ambiant: 1010 mbar
                    Tension borne 30: 12.200 V
                    Compteur de désapprentissage selon OBD: 40
                    Transm. temp. recycl. gaz en aval du radiateur val. brute: 10.4 °C
                    Temp. liquide refroidissement sortie de radiateur: valeur eff.: 3.4 °C
                    Capteur 3 de température des gaz d'échappement: 78.7 °C
                    Capteur 2 de température des gaz d'échappement: 222.0 °C
                    Température extérieure: -3549.8 °C
                    Capteur 1 de température des gaz d'échappement: 7.3 °C
                    Capteur 4 de température des gaz d'échappement: 5.8 °C


J'arrive à supprimer le code défaut mais il revient de temps à autre toujours avec une valeur de capteur 2 (situé au niveau du radiateur de refroidissement des gaz d’échappement) à une valeur de 222°C (voir en gras ci-dessus)

Même en débranchant la sonde la valeur est toujours à 222°C alors que si je débranche les autres capteurs de température des gaz d’échappement (1,3 et 4) la valeur passe à 1000°C (visu valeurs en direct à l'aide de VCDS)

j'ai même brancher le capteur 4 (sortie FAP)  qui est identique au capteur 2 (cosse orange) sur la cosse du capteur 2 et j'ai toujours la valeur à 222°C de même la valeur est toujours à 0,0 mV

J'ai pris au multimètre la tension à la cosse d'arrivé du capteur 2 et j'ai bien 5.0V en continu (tension mesuré idem sur les autres cosse d'arrivé des capteur 1, 3 et 4)

J'avoue que je sèche ... ?votre avis svp ?

Merci par avance pour votre aide.?

Cordialement.

Hors Ligne

Annonce



#2 22-01-2020 10:41:28

Axxelf
Visiteur
Inscription : 20-01-2020
Messages : 3

Re : Problème sonde de température sur radiateur recyclage gaz d'echappemen

Bonjour,

Personne n'a de piste pour cette problématique  ?

Cordialement

Hors Ligne

#3 29-01-2020 12:05:58

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 5 358

Re : Problème sonde de température sur radiateur recyclage gaz d'echappemen

Bonjour,

Il faut controler le faisceau électrique entre le capteur et le calculateur (continuité et absence de court circuit). Il n'y a pas qu'une alimentation sur le capteur, il y a aussi un signal. Si le capteur et le faisceau sont OK, le défaut vient du calculateur lui même.


Forum-audi.com

Hors Ligne

Annonce




Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions