Porte Instrument en panne (Page 1) / A3 8L / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 07-11-2019 16:43:56

Grosmatou
Visiteur
Inscription : 07-11-2019
Messages : 4

Porte Instrument en panne

Bonjour Tout le monde,

Je me présente, François, de Toulouse.
Je possède une Audi A3 8L de 2001, très content de cette voiture après 250000 bornes elle roule comme au premier jour.
Cependant le Porte instrument n'affiche plus la vitesse, le régime moteur, température, niveau carburant.
Parfois tout reviens mais c'est très temporaire.


J'ai déjà démonté le porte instrument vérifié les connexions, les soudures, mais rien.
J'ai donc envisagé le remplacement du porte instrument, mais en connectant un outil de diagnostique via le connecteur OBDII, je me suis rendu compte que je ne récupère aucune information, a part le régime moteur.

Je m'oriente donc vers un problème de Gateway (Interface de diagnostic du bus de données J533).

J'aimerais savoir si l'un d'entre vous a déjà rencontré ce problème?
Quelqu'un sait il ou je peu trouver un tuto pour le démontage/test/réparation de la Gateway ou passerelle ?

Merci d'avance

Hors Ligne

Annonce



#2 07-11-2019 16:51:20

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 3 050
Site Web

Re : Porte Instrument en panne

Bonjour François, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

Hors Ligne

#3 14-11-2019 15:49:05

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 5 062

Re : Porte Instrument en panne

Bonjour,

As tu relevé les codes défauts au VAG COM?


Forum-audi.com

Hors Ligne

#4 14-11-2019 16:44:00

Grosmatou
Visiteur
Inscription : 07-11-2019
Messages : 4

Re : Porte Instrument en panne

Bonjour,
J'ai tenté de relever les codes d'erreur avec un simple lecteur de code OBDII et aucun code d'erreur n'apparait. Mais je me demande si au cas ou la Gateway serait défectueuse, on aurait des retour d'erreur quand même.

Avec ce lecteur OBDII je suis parvenu a afficher toutes les données qui circulent sur le CAN, sauf la vitesse qui reste a 0.
J'avais déjà essayé de me connecter avec un câble et pc équipé du logiciel Vag Commander 1.4 mais la je ne récupérait aucune info puisque le logiciel ne parvenait pas a se connecter au calculateur.

Hors Ligne

#5 18-11-2019 10:23:25

Grosmatou
Visiteur
Inscription : 07-11-2019
Messages : 4

Re : Porte Instrument en panne

bonjour, ce week end j'ai un peu avancé dans mon diagnostique, en demontant le porte instrument je me suis rendu compte qu'il y avait un faux contact sur le connecteur gauche du porte instrument. La panne viens donc bien du porte instrument et ce serait à priori un problème sur le PCB du porte instrument. Maintenant je ne sais pas si c'est réparable ou s'il faut changer le porte instrument directement.

Quelqu'un a déjà rencontré ce gendre de problème ?

Hors Ligne

#6 19-11-2019 11:42:57

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 5 062

Re : Porte Instrument en panne

Bonjour,

Là c'est un peu spécifique comme question, tu peux contacter ce spécialiste qui pourra peut être t'aider.


Forum-audi.com

Hors Ligne

Annonce



Sujets similaires

Discussion Réponses Vues Dernier message
2 88 19-11-2019 11:41:22 par Audi-Tech
2 276 14-11-2019 15:45:22 par Audi-Tech
2 306 31-10-2019 17:38:32 par Audi-Tech
Panne électrique par Emilia
4 321 10-09-2019 09:57:21 par Audi-Tech
1 220 09-09-2019 09:19:10 par Audi-Tech

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions