FAP message tableau de bord (Page 1) / A5 / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 17-01-2019 20:57:59

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

FAP message tableau de bord

Salut a tous,

Après un essai routier de 15 km (suite a un arrêt de 4 mois pour travaux maison et courroie du véhicule) il est apparu au tableau de bord le sigle FAP soudainement,
Je n'ai pas de perte de puissance, je me suis donc inquiétai je rentre a la maison et je branche le Vagcom,

Je post le diagnostic et quelles photos..
Si vous avez eu une expérience identique ou si vous pouviez me conseiller, car je voudrais agir mais je préfère d’abord plusieurs avis de connaisseurs.
Merci a vous messieurs

.................................Diag: Audi A5 3L Tdi 2007 8T
Version VCDS:
Dimanche,13,Janvier,2019,22:03:28:30835

Type châssis: 8T (8T0)
Scanner: 01 03 05 06 07 08 09 0E 10 15 16 17 19 36 37 42 46 47 52 53
          55 56 6C 77

VIN: WAUZZZ8T78A014562   Kilométrage: 157290km

01-Moteur -- Etat: Défaut 0010
03-Freins ABS -- Etat: OK 0000
04-Angle de direction -- Etat: OK 0000
05-Autor. démarrage -- Etat: OK 0000
06-Siège passager -- Etat: OK 0000
07-Affichage/Cmde -- Etat: OK 0000
08-Climatronic -- Etat: OK 0000
09-Centrale Elec. -- Etat: OK 0000
0E-Lect. multiméd. 1 -- Etat: OK 0000
10-Assistance stationnt -- Etat: OK 0000
15-Airbags -- Etat: OK 0000
16-Volant multifonct. -- Etat: OK 0000
17-Instruments -- Etat: OK 0000
19-Gateway CAN -- Etat: OK 0000
36-Siège conducteur -- Etat: OK 0000
37-Navigation -- Etat: OK 0000
42-Porte conducteur -- Etat: OK 0000
46-Module confort -- Etat: OK 0000
47-Sonorisation -- Etat: OK 0000
52-Porte passager -- Etat: OK 0000
53-Frein de stationnt -- Etat: OK 0000
55-Portée des feux -- Etat: OK 0000
56-Radio -- Etat: OK 0000
6C-Caméra recul -- Etat: OK 0000
77-Téléphone -- Etat: OK 0000

-------------------------------------------------------------------------------
Adresse 01: Moteur (J623-CAPA)       Labels: 059-907-401-CAP.clb
   No. pièce Log: 8K0 907 401     Mat: 8K0 907 401
   Pièce: 3.0TDI EDC17  H01 0012 
   Révision: --H01---   
   Codage: 01140023180F0118
   No. Atelier: WSC 03214 995 82670
   Jeu de données ASAM: EV_ECM30LTDIA5 A01016
   ROD: EV_ECM30LTDIA5.rod
   VCID: E8DFCE49130B285EBC9-80BD

4 Codes défaut trouvés:
5258 - Transmetteur 3 temp. gaz d´échappt Signal implausible
          P145D 00 [175] - -
          Témoin allumé - Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 157232 km
                    Date: 2019.01.08
                    Temps: 23:58:38

5417 - Bougie de préchauffage pour cylindre 5(Q14)
          P161E 00 [047] - Circuit ouvert
          Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 2
                    Kilometrage: 157232 km
                    Date: 2019.01.09
                    Temps: 00:01:37

5418 - Bougie de préchauffage pour cylindre 6(Q15)
          P161F 00 [047] - Circuit ouvert
          Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 2
                    Kilometrage: 157232 km
                    Date: 2019.01.09
                    Temps: 00:01:37

4957 - Transmetteur 2 de température des gaz d'échappt
          P2084 00 [101] - Signal non plausible
          Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 157241 km
                    Date: 2019.01.09
                    Temps: 08:33:28

Tests passés: 1 1 0 0 0
............................................Fin
Au Vagcom il indiquait 31g de suie et zéro pour le reste, je peux faire une capture d'écran si vous voulez plus de précision pour les valeurs de l'encrassement?

Voyant-de-mon-FAP.jpeg
voici l'affichage du défaut au tableau
Ref-de-mon-FAP.jpeg
le modèle de mon FAP
sonde-Lambda2.jpeg
démontage de la sonde du FAP visualisation de l'encrassement
cam-dans-le-FAP.jpg
photo de l’interieur du FAP avec une cam, pour visualiser l'encrassement

Dernière modification par Terry1 (17-01-2019 21:07:16)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

Annonce



#2 25-01-2019 11:33:23

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 6 287

Re : FAP message tableau de bord

Bonjour,

Tu as un défaut actuel au niveau du capteur de température des gaz d'échappements. Il peut s'agir d'un capteur HS, d'un problème de connectique ou d'un problème de faisceau électrique.


Forum-audi.com

Hors Ligne

#3 30-01-2019 15:52:19

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

Re : FAP message tableau de bord

Merci Audi tech pour ta réponse, cela m'aiguille donc il y a du nouveau depuis, j'ai voulu faire un essai sur autoroute si elle se m’était en régénération et bien non rien a faire, mème en roulant sur autoroute a 3200trs.. plus de 2h avec du Win's nettoyant FAP dans le réservoir.

J'ai commandé la sonde Lambda et le capteur de température qui sont tous deux a l'entrée du FAP, et aussi le capteur de pression (G450),
Je pense les remplacer puis faire un effacement des défauts et terminer pas une régénération forcé, mais mon logiciel VCDS refuse par sécurité car il annonce 38.5gr de suie..

Donc j'ai acheté du nettoyant FAP que j'ai injecter dans le FAP au moyen d'une sonde puis un rinçage du FAP, je vais ensuite remplacé les pièces et faire un raz et essayer de déclencher une régénération forcé,

J’espère que je prend pas trop de risque car parait-il qu'il y a parfois des voitures qui prennent feu, ça motive pas..
Si vous avez des conseils je suis preneur, je vous met le dernier rapport,

Merci a vous,
1.jpg
2.jpg

Dernière modification par Terry1 (30-01-2019 15:53:52)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

#4 31-01-2019 13:46:17

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 6 287

Re : FAP message tableau de bord

Bonjour,

Le problème c'est qu'il ne faut pas faire de régénération avec un FAP colmaté, mais que dès fois pour nettoyer un FAP une régénération statique s'impose. Normalement c'est fait pour et ça ne doit pas prendre feu, mais il faut quand même faire attention: véhicule en extérieur, pas garé dans de l'herbe ou des broussailles, car ça chauffe très fort.


Forum-audi.com

Hors Ligne

#5 03-02-2019 22:09:42

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

Re : FAP message tableau de bord

Salut Audi Tech,

Je te remercie bien pour ton conseil vraiment,

j'ai donc réussi a nettoyer le FAP avec 4L de "nettoyant fap", et 4L de "rinçage fap"

j'ai placé une cale entre le turbo et le FAP pour boucher et protéger le turbo et j'ai envoyé 8 bars de pression dans le FAP pour bien faire sortir les produits par les 2 sorties d’échappement.. .

Ensuite j'ai remplacé mon capteur de pression G450 et la sonde Lambda (il me reste a remplacer les 2 sondes de températures entré et sortie du fap, je les attends)

J'ai effacé les défauts (mais il reste toujours le défaut de la sonde de température qui revient) j'ai réinitialisé de FAP, et tous les défauts au tableau de bord sont parties et le puissance est revenu, j'ai fait 500m, ça a l'air de marcher.

Maintenant je la touche plus jusqu'au remplacement des 2 sondes de températures,

A bientôt pour la suite et, un grand merci,

branchement-pour-evacuer-FAP.jpeg

evacuation-produit.jpeg

Terry

Dernière modification par Terry1 (13-02-2019 17:02:12)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

#6 12-02-2019 11:46:53

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

Re : FAP message tableau de bord

Salut a tous,

Je pensais recevoir la sonde de température des gaz d’échappement de marque Vemo, je trouve a la place la marque STARK bien plus cher (35€) sans avoir de supplément en plus.
Je vérifie avant de l'ouvrir si la référence correspond bien, il y a confirmation sur le site de pièces,

Je la compare avec ma pièce d'origine et là je m'aperçois que le (+  -) est inversé, confirmation avec le logiciel (voir photo)
Je demande un retour pièce, qui est refusé: <<vous ne pouvez pas renvoyer la pièce car elle a était monté>>

Il s'agit pourtant d'un défaut de montage d'usine sur les fils au sertissage de la cosse.. . je trouve curieux cette coïncidence de remplacement marque de pièce plus cher et avec un défaut d'usine?! car j'avais bien vérifié  -"en stock"- et bien sur toujours d'ailleurs en stock..

Bien déçu je me retrouve donc avec une pièce de 100€ et l'A5 toujours en panne..

Fehler-an-der-Fabrik-Stueck-STARK-SKEGT-1470064.png
Deffauts-usine-le--a-la-masse.jpeg

Dernière modification par Terry1 (13-02-2019 16:38:21)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

#7 13-02-2019 15:19:35

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 6 287

Re : FAP message tableau de bord

Bonjour,

Bon c'est dommage les textes sur la photo sont à l'envers.

Tu as deux possibilités:

- extraire les pins dans la prise pour les permuter puis les remettre en place, tu peux le faire avec ce genre d'outil par exemple: 18x Car Wire Harness Plug Terminal Extraction Pick Connector Pin Remove Tool Set

- couper, permuter, puis souder en mettant de la gaine thermo


Forum-audi.com

Hors Ligne

#8 13-02-2019 15:44:27

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 3 847
Site Web

Re : FAP message tableau de bord

Bonjour,

@Terry1: tu as une balise image qui ne fonctionne pas dans ce post, peux tu éditer? Tu as visiblement supprimé l'image de ton espace de téléchargement. Merci.


Forum-audi.com

Hors Ligne

#9 13-02-2019 16:48:46

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

Re : FAP message tableau de bord

Daddykool j'ai fait au mieux regarde voir si cela te convient? j'ai eu du mal.. . (effectivement vu et corrigé sorry,)

Super Auditech, j'y avais pensé pour cette 2eme solution qui me semblait intéressante mais, il y a quelque chose qui me disait de ne pas le faire car, si je fais une régénération forcée et que le FAP monte a 650°c est-ce que, la température de 375°c atteindrait-elle l’étain jusqu'aux épissures  brasées?

Pour la 1ere, chapeau, je vais très vite acheter les petits outils, mais je ne connaissais pas et pensais que c’était réservé aus professionnels ce genre de cosse clipsée....

(mais j’attends avant d'y toucher une réponse du site de vente de pièces ma petite femme me pousse à la faire reprendre car pièce neuve = pièce fonctionnelle)
20190212_205226.jpeg

Dernière modification par Terry1 (14-02-2019 13:57:02)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

#10 13-02-2019 16:56:25

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 3 847
Site Web

Re : FAP message tableau de bord

Re,

La balise image non fonctionnelle est juste après "A bientôt pour la suite et, un grand merci," pas dans le message que tu as modifié mais dans celui qui se trouve au dessus.


Forum-audi.com

Hors Ligne

#11 21-02-2019 16:49:57

Terry1
Stagiaire
Inscription : 16-04-2016
Messages : 41

Re : FAP message tableau de bord

Salut Daddykool, j'ai fais au mieux (pas très doué sur les forums, je m'en excuse) j’espère que cela te convient,

Voici la suite, après avoir reçu la sonde de capture de température des gaz d'échappement qui se place a la sortie du FAP,
OEM 059 906 088 N (indiqué N°3 dans Vagcom) j'ai pu effacer le code défaut a l'aide du logiciel, apriori et la voiture fonctionne très bien sur un court essai.

Je vais programmer une sortie en prenant de l'autoroute sur 3000tr/mnts et voir si elle se met en régénération d'elle même..
Je vais avoir d'autres travaux qui feront office d'ouvrir un autre post sur le freinage, mais pas tout de suite "avant" j'ai des questions sur Elsawin 6.0

Dois je ouvrir un autre post pour mon problème de fonctionnement car je n'y arrive pas et ou dois je l'ouvrir?

Merci a vous tous

Dernière modification par Terry1 (22-02-2019 01:27:38)


Merci a vous,
Terry
A5 V6.3L tdi 240cv / coupe / 176kw /8T / CAPA JKQ KMU/ Oct/2007 / wauzzz 8T 8A014562

Hors Ligne

#12 21-02-2019 17:25:08

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 3 847
Site Web

Re : FAP message tableau de bord

Bonjour,

Oui pour chaque problème il faut créer une discussion dédiée.


Forum-audi.com

Hors Ligne

#13 21-02-2019 18:16:21

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 6 287

Re : FAP message tableau de bord

Bonjour,

Voila une bonne chose de faite alors, bien joué smile


Forum-audi.com

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions