A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé (Page 1) / A3 8V / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 17-11-2018 19:14:46

verbier
Sans permis
Inscription : 17-11-2018
Messages : 5

A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

Bonjour,

Mon A3 tdi 150 de 2014 ( 20 000 kms) a été reprogrammée ( chez un professionnel reconnu) avec passage au banc de puissance , elle sort 195 cv et 430 nm. 2 jours après la reprogrammation  elle se met en mode dégradé alors que j'étais en monté vers les 2000 tours ( en passant la 6) avec le voyant préchauffage qui s'allume ( mais pas celui du fap)


Je retourne chez le préparateur, qui efface les défauts, et me demande de faire une régénération forcée du FAP ( 15' à 2800 tours) avec un additif FAP dans le réservoir. Je m'exécute et effectue 2 fois 15 ' espacées à 2800 tours en 4eme , tout rentre dans l'ordre, la voiture marche très bien et aucun défauts au tdb.


Contre toute attente, 2 jours après je refais une régénération ( 2800 tours en 4eme) et très curieusement au terme des 20 minutes le serpentin clignote de nouveau avec le mode dégradé qui va avec ! Je m'arrête 10 minutes  sur une aire d'autoroute, et plus aucun défaut au démarrage !


4 jours après le témoin se rallume après avoir roulé sur route 1H ( toujours en montée et vers 2000 tours !) , je m'arrête, et le défaut ne réapparaît plus au démarrage !

J'aurais besoin d'avoir des retours si cela vous est déjà arrivé, pour votre information le véhicule n'a presque jamais fait de ville , donc route et autoroute à 95% , donc je suis un peu surpris d'apprendre que cela pourrait être le fap encrassé ( surtout à 20000 KMS et pas en ville !) , de toutes façon j'ai fais trois régénérations forcée en 4 jours , donc s'il l'était j'ai du le régénérer.

En revanche , j'ai cherché un peu et j'ai découvert que le témoin de préchauffage s'allume avec un mode dégradé quand il y a échec de la régénération. Cet échec pourrait être la conséquence soit du capteur de pression différentielle hs ou en court circuit ou bien  le capteur de température des gaz d'échappement sur le fap. Cependant je n'ai jamais constaté de problème de ce type avant la reprogr, la coincidence est plus que troublante d'autant que lors de la suppression  des codes défauts chez le professionnel, si d'aventure l'un des  2 capteurs cités avaient été en défaut ils m'auraient conseillé de les changer, or ils m'ont simplement annoncé que c'était le fap encrassé !


Pour ma part, je penche plutôt ( et j'aurais besoin de vos retours ) pour une surpression au delà de la tolérance usine,  lors du paramétrage de la reprogr qui déclenche  un ou des capteurs et qui empêche peut-être le fap de se régénérer passivement ( cycle normal) .


J'aimerais avoir des retours après reprogrammation sur ce modèle 2.0 tdi 150 CR de chez VAG, cette panne  est elle survenue souvent après une reprogr ? Si oui comment a-t-elle été résolue ? Pour ma part, je dois revoir le professionnel ( que je n'ai pas cité délibérément ) qui m'a confirmé qu'il devait repasser le véhicule au banc pour relever les valeurs et éventuellement les corriger pour éviter les codes défauts .


Merci de vos retours ,



Cordialement ,  jean verbier

Hors Ligne

Annonce



#2 17-11-2018 19:25:53

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 2 204
Site Web

Re : A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

Bonjour verbier, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

En Ligne

#3 18-11-2018 08:47:02

verbier
Sans permis
Inscription : 17-11-2018
Messages : 5

Re : A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

c4est fait ! merci

Hors Ligne

#4 19-11-2018 11:54:59

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 812

Re : A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

Bonjour,

C'est la reprog qui pose problème, l'un des paramètres ou l'une des valeurs réelles lors du fonctionnement du moteur va ponctuellement dépasser le seuil de tolérance et déclencher le défaut. Le professionnel qui a réalisé la reprog doit corriger cela.


Forum-audi.com

Hors Ligne

#5 19-11-2018 15:47:55

verbier
Sans permis
Inscription : 17-11-2018
Messages : 5

Re : A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

Bonjour Audi tech,


Merci pour ce diagnostic, c'est ce que je pensais, le véhicule n'a jamais rien eu jusqu'à la reprogr .


Pensez vous que je doive utiliser le produit décrassant fap que l'on m'a vendu ? Y-a-t-il un risque si le Fap n'est pas bouché ? Idem pour le nettoyant injecteur ?

cordialement

J Verbier

Hors Ligne

#6 29-11-2018 10:32:42

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 812

Re : A3 8V TDI 150 CV 2014 , défaut témoins de préchauffage mode dégradé

Bonjour,

Ces produits ne vont ni solutionner la panne, ni l'aggraver. En gros: ça ne va pas servir à grand chose...


Forum-audi.com

Hors Ligne

Annonce



Sujets similaires

Discussion Réponses Vues Dernier message
19 1022 07-01-2019 16:16:18 par Audi-Tech
2 224 19-11-2018 11:59:31 par Audi-Tech
5 129 19-11-2018 11:47:23 par Audi-Tech
2 314 02-10-2018 10:45:48 par Audi-Tech
Défaut phares arrière par Joffrey55100
1 226 20-09-2018 10:47:20 par Audi-Tech

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions