Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe (Page 1) / A3 8P / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 14-05-2018 14:48:12

nas2b
Sans permis
Inscription : 14-05-2018
Messages : 5

Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour à tous,

Je vous sollicite pour vous demander votre aide, car je commence à être à court d'idée...

Je suis propriétaire d'une AUDI A3 de 2007 2.0 TDi 170ch (Moteur BMN Injecteurs pompes) DSG qui totalise 138 000Km. Etant professionnel, j'ai acheté le véhicule "en l'état" avec un "problème moteur". Impossible donc de savoir tout ce qui s'est passé avant, si ce n'est qu'un injecteur a été changé...

Symptômes :

Le véhicule démarre (Pas au quart de tour mais démarre), aucun problème au ralenti à froid. Au ralenti à chaud elle broute aléatoirement. Lors d'accélérations (Toujours au ralenti) la voiture monte bien dans les tours mais lors de la décélération le moteur "saccade" un peu avant de retrouvé son ralenti instable aléatoirement.

La voiture "roule" mais dès qu'elle monte dans les tours à partir de la 2nd/3ème/4ème vitesse elle saccade énormément, jusqu'à même empêcher la boite DSG de passer à la vitesse suivante. Plus la voiture va être chaude, plus ces saccades (Gros trous/broutages) vont être importants, jusqu'à arrêter le moteur. Pour redémarrer à chaud, c'est très compliqué ! Il faut vraiment insister !

L'audi ne chauffe pas, ne consomme pas de liquide de refroidissement et pas de fumée anormales...

Voici les choses déjà effectuées :

* Vidange réservoir gasoil
* Changement de toutes les durites de gasoil (Du réservoir jusqu'à la culasse)
* Changement filtre gasoil + support du filtre
* Nettoyage EGR
* Changement pompe tandem
* Changement calculateur moteur
* Changement pompe à carburant immergé dans réservoir
* Changement de tout les relais pouvant être incriminés
* Changement faisceau injecteurs immergé dans la culasse
* Changement boitier de préchauffage (Sous batterie)
* Changement débitmètre d'air + essai avec débitmètre débranché
* Vérification du calage de la distribution
* Nettoyage du circuit d'injection (INJEXION 5)
* Diagnostique au VagCom (Que je possède en version officiel Ross-Tech donc c'est pratique) : Aucun défaut moteur/boite/centrale électrique
* Mesures d'isolation des injecteurs : OK
* Un injecteur paraissait envoyé plus de retour, il a été changé par le vendeur de l'auto mais toujours les mêmes valeurs


J'en appel donc à votre aide pour m'aiguiller un peu plus... Je pensais prochainement contrôler l'arbre à came ainsi que la calibration mécanique des injecteurs avec l'arbre à came (Car injecteurs pompes) mais je ne sais pas encore trop comment m'y prendre... Je ne souhaite pas me lancer directement dans l'investissement de trois autres injecteurs pompes, car j'ai le sentiment que ce n'est pas forcément la cause...

je suis novice en mécanique mais j'apprends en faisant.

Merci par avance,

Dernière modification par nas2b (17-05-2018 11:36:39)

Hors Ligne

Annonce



#2 17-05-2018 10:33:19

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 063

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour,

Tu as relevé les codes défauts sur le véhicule?


Forum-audi.com

Hors Ligne

#3 17-05-2018 10:58:39

nas2b
Sans permis
Inscription : 14-05-2018
Messages : 5

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour,

Merci de vouloir m'aider.

Comme dit sur mon post, aucun code défaut au VagCom... Même après que le véhicule s'arrête...

Tu penses à quelque chose en particulier ?

Hors Ligne

#4 25-05-2018 13:10:31

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 063

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour,

Je te conseille de faire un essai à 2 avec le VAG COM embarqué, afin que le passager puisse controler les valeurs réelles lorsque la panne se produit. L'une des valeurs doit devenir incohérente à un moment et c'est peut etre lisible avec l'outil de diag lorsque la panne se produit.


Forum-audi.com

Hors Ligne

#5 25-05-2018 13:21:39

nas2b
Sans permis
Inscription : 14-05-2018
Messages : 5

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour,

C'est déjà fait, mais pas besoin de rouler.
A chaud au ralenti, lors de la décélération du régime moteur, des saccades se produisent.
Pendant cette phase les quatres injecteurs donnent des valeurs de débit retour incohérentes.

L'injecteur qui donnait la valeurs le plus "improbable" a été changé mais le problème est persistent, et pareillement sur cette injecteur même...

Hors Ligne

#6 25-05-2018 13:31:23

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 063

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Bonjour,

Les injecteurs compensent leur débit les uns les autres. Tu peux essayer en permutant des injecteurs et voir quelles sont les valeurs.


Forum-audi.com

Hors Ligne

#7 25-05-2018 13:40:59

nas2b
Sans permis
Inscription : 14-05-2018
Messages : 5

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

Oui ils fonctionnent par paire (1/3 et 2/4).
Mais malgré un changement d'injecteur (Le numéro 3 qui débitait en retour toujours en premier et plus que les autres) aucune changement de comportement....

Hors Ligne

#8 25-05-2018 13:49:07

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 3 063

Re : Problème Saccade moteur 2.0 Tdi 170 - Injecteurs pompe

nas2b a écrit :

Oui ils fonctionnent par paire (1/3 et 2/4).

Tu es sur de cela? Tu connais la logique interne du calculateur moteur pour la gestion de l'injection? Car là c'est ce qui détermine ton diagnostic.


Forum-audi.com

Hors Ligne

Annonce



Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions