Questions sur problèmes électriques divers alternateur MMI etc (Page 1) / A8 D3 / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 23-08-2017 05:12:49

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Questions sur problèmes électriques divers alternateur MMI etc

Par contre je n'est toujours pas réglé mon problème je ne c'est pas si je peut le posté ici ou crée un autre post donc je le post ici et les modérateur le déplaceront si il le faut d'avance merci voici mon problème :

Je vais expliquer ce que j'ai fait jusqu’à aujourd’hui , le premier test que j'ai effectué vcds ou vas-pc ma indiqué que le gestionnaire de batterie avait un problème je l'es donc changé + codée , la sirène d'alarme qui avait un problème je l'es démonté complètement cramé voici les photos :

mini_300616img2251a1a90ffc069d4dbaf6be3239b568c0185e3117cb.jpgmini_222336img2230dc6cb40cccbe3b53c5043f4da652fecea1f4e01f.jpg

Après mes 2 module de lève vitre AVG et ARRG était hs je les est changer maintenant les 2 vitre fonctionne correctement , j'ai débranché tout les module de la voiture 1 part 1 pour voir si il était bien alimenté c'est bon , j'ai fait un test fibre optique avec tous les module de branché résulta module j523 défaut et module amplificateur j525 défaut , j'ai re fait un test optique avec la fibre optique du module j523 débranché et la je me retrouve avec le module amplificateur j525 ok .

Je pense peut être avoir aussi un problème avec mon alternateur car moteur tournant si je fait un test te tension au multimètre au niveau de la batterie j'ai 12.60v eu lieu de 13.60v ou 14,60v ?

Si je fait le test d'ouverture et fermeture de l’écran MMI au niveau du calculateur du réseau de bord 2 J520 avec vas-pc cela fonctionne , par contre si j’appuie sur la touche ouverture/fermeture qui se trouve sur le tableau de bord rien ne se passe l’écran ne bouge pas ?

j'ai démonter le circuit imprimé de mon module multimédia E380 et je me demande si il n'y à pas eu une entrée d'eau au niveau du toi ouvrant car je pense qu'il y à de l'oxydation ou vert de gris au niveau du circuit imprimé dite moi se que vous en pensé et me dire si mon probleme de MMI pourai venir aussi de mon module multimédia E380 ? à savoir aussi , si je met l'intérupteur des phare en position code le module multimédia E380 se s'éclaire pas ?
Voici les photos ou l'ont voie l'oxydation :
mini_697052imagea1f3e2daba9d26682f515baea0ee92ed2b6f015c.jpgmini_539108image9733ce588f1df1964f85486d76d0eb4ea068c46f.jpgmini_599005image918b568009f147308afcb5183f321fe6b8fc0a18.jpgmini_685868image5aa41a5765fad534520a0785f667f740c69b0830.jpg

Voila en attente d'une réponse de votre part d'avance merci .

Dernière modification par grandcuik (23-08-2017 10:39:59)

Hors Ligne

Annonce



#2 23-08-2017 11:23:11

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 1 359
Site Web

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

J'ai scindé ton message car il s'écarte du sujet de ta discussion cherche schémas éléctrique audi A8, j'ai donc créé une nouvelle discussion. Chaque question doit etre traitée dans une discussion dédiée afin de conserver une bonne organisation, c'est expliqué dans le règlement du forum.

Merci d'expliquer clairement le problème rencontré en donnant des détails. On ne voit pas bien tes photos car elles sont minuscules, merci d'utiliser l'insertion des images directement sur le forum.

Et je le répète car je t'avais déja prévenu ici, les messages copiés collés sont interdits sur notre forum. Merci de lire et respecter nos règles.


Forum-audi.com

Hors Ligne

#3 23-08-2017 15:46:23

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Je comprend merci à toi  pour m'avoir déplacé mon méssage par contre le je n'es pas fait de copier coller ?

Dernière modification par grandcuik (23-08-2017 15:47:14)

Hors Ligne

#4 23-08-2017 15:52:24

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 1 359
Site Web

Re : Questions sur problèmes électriques divers alternateur MMI etc

Si, c'en est un, il n'y a pas de doute là dessus. Tu as copié collé ce meme message sur un autre forum ce matin meme, c'est interdit par notre règlement section 13. Nous ne souhaitons pas que notre espace de discussion devienne un ramassis de contenu existant déja ailleurs et copié collé, merci.


Forum-audi.com

Hors Ligne

#5 24-08-2017 14:46:11

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

Ca serait sympa de mieux expliquer ton problème car là ça part dans tous les sens et on ne comprend pas très bien au final. Il faudrait poster la liste de tes pannes/symptomes et le relevé des codes défaut. Et c'est vrai qu'on n'y voit rien sur ces images miniatures.

Concernant ton alternateur, à 12.6V l'alternateur ne charge pas correctement, la tension de charge d'un alternateur doit etre entre 14V et 14.5V.


Forum-audi.com

Hors Ligne

#6 24-08-2017 16:51:44

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

tout d'abord , merci pour vos réponse .

1° Pour l'alternateur j'ai fait un test au ralentie et je trouve 12,6V après un test à 2000 tmn et la je trouve 14,6 j'ai lut sut internet que normalement c'est le module J644 de surveillance de batterie qui gère l'alternateur au ralentie et que lorsque que l'ont atteins les 2000 tmn l'alternateur charge en permanence , donc pensez vous que tout cela soit normal ?
l’idéal serai qu'il y est quelqu’un qui est la même audi A8 , pour qu'il puisse faire le même test que moi pour savoir si sont alternateur charge au ralentie !

2° Mon MMI ne fonctionne pas , l'écran reste noir , si j’appuie sur le bouton on/off de l'unité multimédia E380 rien ne se passe , je remarque aussi que lorsque j’enclenche le bouton des phare en position code rien ne s'allume au niveau de l'unité multimédia !
Je me pose la question de savoir si il elle n'est hs , car je pense qu'il y a du y avoir une entrée d'eau au niveau du toi ouvrant car en démontant l'unité j'ai trouvé de l’oxydation sur le circuit imprimé .
Je vous joint les photo pour que vous puisiez vous en rendre compte et savoir c'est à cause de cela que mon unité multimédia ne fonctionne pas :

modif.jpeg
carte-2.jpeg
carte-3.jpeg
carte-4.jpeg

3° j'ai fait un test fibre optique résulta:

Le résultat suivant a été obtenu : CF0030030300000000000000000000
J533 - Interface de diagnostic pour bus de données O.K.
J523 - Unité d'affichage et de commande Défaut
R36 - Emetteur/récepteur de radio-téléphone O.K.
J525 - Appareil de commande de processeur d'ambiance sonore Défaut
J401 - Appareil de commande du systeme de navigation O.K.
J507 - Appareil de commande de fonction vocale O.K.
R - Radio O.K
Lecteur multimédia position 2 O.K.

Donc j'ai démonté la boite à gant , pour accédé au module MMI j523 qui était d’ailleurs bouillant , je l'es ouvert pour accédé au circuit imprimé je me suis aperçu qu'il y avait des led couleur rouge constamment allumé , j'ai débranché la prise d’alimentation et la prise fibre optique , j'ai re branché les prise et la les led ne se sont pas allumé , puis j'ai re fait un test fibre optique et la j'ai constaté que les led se sont ré allumé et ne s’éteigne plus même après 1 jour voiture fermer alors que tous les autre module sont éteint !
Je vous joint la photo avec les led allumé ?
carte-J523.jpg

Voila mes problèmes point par point , j’espère que mes explication sont compréhensible , que les photos sont assez grande , et que vous allez pouvoir je l'espère trouvé mes problème d'avance merci .

Dernière modification par grandcuik (24-08-2017 20:37:24)

Hors Ligne

#7 24-08-2017 20:36:16

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

12.6V ce n'est pas normal, tu dois avoir un problème sur le système de gestion de l'énergie, sur l'alternateur ou la batterie (la batterie a une durée de vie assez réduite sur ces modèles d'A8 car elle est fortement sollicitée avec toute l'électronique embarquée).

Concernant ton problème de MMI, on ne voit absolument rien sur ton image miniature. Merci de poster des photos de taille correcte en utilisant le système d'hébergement d'images du forum: hébergement d'images.


Forum-audi.com

Hors Ligne

#8 24-08-2017 20:40:06

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Audi-Tech a écrit :

12.6V ce n'est pas normal, tu dois avoir un problème sur le système de gestion de l'énergie, sur l'alternateur ou la batterie (la batterie a une durée de vie assez réduite sur ces modèles d'A8 car elle est fortement sollicitée avec toute l'électronique embarquée).

Concernant ton problème de MMI, on ne voit absolument rien sur ton image miniature. Merci de poster des photos de taille correcte en utilisant le système d'hébergement d'images du forum: hébergement d'images.

J'ai fait les modification au niveau des photos , es que cela vous convient .

Hors Ligne

#9 24-08-2017 21:13:38

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

On y voit un peu mieux en effet. Je ne peux pas te dire si ce sont ces traces sur le circuit imprimé qui posent problème, j'en doute mais ce n'est pas évident à voir sur les photos il faudrait qu'un spécialiste en électronique puisse examiner le PCB pour etre sur. Par contre effectivement avec le défaut de MOST plus les LEDs qui restent allumées en rouge, ça a bien l'air d'indiquer un problème au niveau du J523. Après ça sera difficile d'avancer davantage dans le diag puisque la boucle optique est rompue.


Forum-audi.com

Hors Ligne

#10 24-08-2017 21:17:55

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Il faut savoir que j'ai acheter un autre module j523 le problème est le même led allumé en permanance donc je ne c'est quoi penser ?

Dernière modification par grandcuik (24-08-2017 21:18:59)

Hors Ligne

#11 25-08-2017 09:43:52

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

Le J525 semble également en défaut optique, tu as essayé de le supprimer de la boucle MOST avec un outil de shunt optique pour voir si le MMI s'allume? C'est un test à faire, on ne sait jamais.


Forum-audi.com

Hors Ligne

#12 25-08-2017 12:58:43

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Je pense l'avoir deja fait , donc dans le doute je vais re faire un test je vous tien aucourant !

Dernière modification par grandcuik (25-08-2017 12:59:15)

Hors Ligne

#13 26-08-2017 21:13:00

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Test effectuer avec le schunt fibre optique au niveau du module MMI j523 , par contre j'ai laisser l'alimentation éléctrique brancher et bien même problème led allumé en permanence ?
Donc quand pensez vous ,
Es que mon module est le deuxieme que j'ai acheté sont hs ou pensez vous que cela peut venir de mon bus can qui serai en cour circuit ?

Dernière modification par grandcuik (26-08-2017 21:18:12)

Hors Ligne

#14 26-08-2017 21:23:43

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

L'ensemble des composants de la boucle MOST communiquent par la liaison optique. C'est le problème principal de ces systèmes, lorsqu'un composant est HS l'ensemble est en panne. C'est le J533 qui fait la liaison avec les différents bus CAN du véhicule, voir la mise en réseau de l'Audi A8 D3 ici: Audi A8 D3, Electricité

mise en réseau A8 D3

Pour moi, il faut déja que ta boucle optique fonctionne correctement avant de t'intéresser au CAN, non? Et tu as visiblement 2 composants HS sur la boucle optique, ce qui explique peut etre tes difficultés à avancer dans le diag. As tu essayé de remplacer J523 + J525?


Forum-audi.com

Hors Ligne

#15 26-08-2017 22:47:37

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Comme je l'es deja expliquer j'ai acheter un module MMI j523 je l'es monter à la place de mon j523 mon problème est le même led allumé en permanace , je n'es pas remplacé mon amplificateur j525 car je n'en n'es pas .

Hors Ligne

#16 28-08-2017 05:34:04

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

L’idéal serai qu'il y est quelqu'un sur le forum qui pourrai me prêté un module j523 et 525 qui fonctionne , pour que je puisse être sur que se sont bien mes 2 modules qui sont hs car cela fait bien 2 mois que je fait des tests !
J'ai déjà acheté un module j523 d'occasion la personne ma affirmé qu'il était fonctionnelle le problème et le même , donc soit j'ai un problème électrique et cela me met les module en défaut soit les 2 modules sont hs + mon module j525 quand pensez vous ?
Je me suis aperçu d'une chose aussi lorsque je fait des test avec vcds ou vas-pc , si je sélectionne un des module info-divertissement du bus most je ne peut communiqué avec qu'un d'entre eux je parle de la communication au niveau bus can pas par la fibre optique ?

Dernière modification par grandcuik (29-08-2017 06:54:13)

Hors Ligne

#17 29-08-2017 13:24:12

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

Il faudrait trouver quelqu'un qui possède le meme modèle, qui soit dans la meme zone que toi, et qui veuille bien démonter son véhicule. Ca parait plutot difficile à trouver...


Forum-audi.com

Hors Ligne

#18 29-08-2017 18:12:24

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Audi-Tech a écrit :

Bonjour,

Il faudrait trouver quelqu'un qui possède le meme modèle, qui soit dans la meme zone que toi, et qui veuille bien démonter son


véhicule. Ca parait plutot difficile à trouver...


C'est vrai tu à certainement raison mais je ne c'est que faire , r'acheter un module mmi j523 et me
retrouvé encore avec un autre hs , un module audio j525 pas sur non plus qu'il soit bon , une unité multimédia E380 pas sur non plus qu'elle soit hs pouff tout cela
me desespère !
Que feriez vous à ma place ?

Dernière modification par grandcuik (29-08-2017 18:14:07)

Hors Ligne

#19 30-08-2017 16:44:08

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

C'est un diagnostic assez complexe puisqu'à ce stade l'une des seules possibilités est l'essai croisé de composants dont tu ne disposes pas. Si tu es proche de la région parisienne tu peux contacter ce spécialiste en électronique sait on jamais: Electronikauto, et sinon tu es un peu bloqué.


Forum-audi.com

Hors Ligne

#20 30-08-2017 21:20:51

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

C'est vrai que cela fait un bon bout de temps que suis bloqué , je vais essayer d'autre test , j'ai acheter un autre module mmi j523 d'occasion mais sans conviction , je vous tien accourant pour la suite de mes
test encore merci pour
votre soutien .

Dernière modification par grandcuik (30-08-2017 21:22:35)

Hors Ligne

#21 31-08-2017 10:13:30

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

En effet à ce niveau ce n'est pas évident d'avancer davantage dans le diagnostic, bon courage à toi et j'espère que tu en viendras à bout.


Forum-audi.com

Hors Ligne

#22 21-11-2017 11:23:47

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

c'est bon les amies problème MMI réglé , c'était bien le module du MMI qui était en cour circuit comme quoi il faut souvent  écouté sa première intuition .

Problème alternateur réglé aussi c'est les diodes du pond de diode qui était hs .

Est à savoir que j'ai trouvé les panne tout seul cela ne ma rien couté à part les pièces .

Hors Ligne

#23 24-11-2017 10:32:50

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 352

Re : Questions sur problèmes électriques divers alternateur MMI etc

Bonjour,

Super, félicitations à toi pour ce diag poussé mené à bien smile


Forum-audi.com

Hors Ligne

#24 24-11-2017 13:29:48

grandcuik
Jeune permis
Inscription : 09-08-2017
Messages : 24

Re : Questions sur problèmes électriques divers alternateur MMI etc

Audi-Tech a écrit :

Bonjour,

Super, félicitations à toi pour ce diag poussé mené à bien smile

Merci beaucoup , est du coup je connait ma voiture presque par coeur .

Hors Ligne

Annonce



Sujets similaires

Discussion Réponses Vues Dernier message
14 154 11-12-2017 09:46:46 par Audi-Tech
2 200 07-11-2017 10:35:25 par Audi-Tech
2 304 31-10-2017 11:55:20 par Audi-Tech
3 219 21-09-2017 13:01:06 par Audi-Tech
10 451 03-08-2017 16:35:53 par Audi-Tech

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions