Problèmes electriques/Antidémarrage (Page 1) / A4 B5 / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce



#1 17-07-2017 14:38:52

pacmans
Sans permis
Inscription : 17-07-2017
Messages : 6

Problèmes electriques/Antidémarrage

Hello, j'ai besoin d'aide sur un problème électrique que j'ai avec mon Audi A4 break 1.9L 115cv.

Problèmes visibles :
Compteur tableau de bord clignote avec les aiguilles qui s'activent et se coupent
Quand ce bug se produit la radio clignote aussi (variations électriques)
Le voyant anti démarrage s'allume par moments
La voiture se coupe 2 seconde après avoir démarrer (anti démarrage je suppose)

Codes erreurs :

Adresse 08: Climatronic        Labels: 8D0-820-043-1D.lbl
   No. pièce: 8D0 820 043 M
   Pièce: A4     KLIMAAUTOMAT D58 
   Codage: 00043
   No. Atelier: WSC 63351 
   VCID: 2A5B5374D6EAB46E23-2598

3 Codes défaut trouvés:
00787 - Détecteur de température du canal d´aspiration d´air frais (G89)
            30-10 - Rupture/c.c. au pôle + - Intermittent
01206 - Signal de période de coupure de l´allumage
            27-10 - Signal Implausible - Intermittent
01582 - Signal de température du liquide de refroidissement
            30-00 - Rupture/c.c. au pôle +
-------------------------------------------------------------------------------

Adresse 35: Verr. centralisé        Labels: 8D0-862-257.lbl
   No. pièce: 8D0 862 257 B
   Pièce: ZV-Pumpe, Funk      D16 
   Codage: 14945
   No. Atelier: WSC 06520 
   VCID: 2C57556CDC1EAA5ED1-4E42

5 Codes défaut trouvés:
01367 - Coupure de la pompe de verrouillage central
            35-00 - -
01366 - Ouverture par signal de collision
            35-00 - -
00991 - Eclairage intérieur
            28-00 - c.c. au pôle +
00955 - Clé 1
            09-00 - Limite d'adaptation dépassée
00956 - Clé 2
            09-00 - Limite d'adaptation dépassée



Solutions :

Actuellement pour démarrer je débranche le moins de la batterie, je met un coup de clé, je rebranche et la je peux rouler normalement pendant 2/3 trajets. Après elle se remet en erreur (antidémarrage).
Je pencherais pour une résolution des erreurs "verr. Centralisé" pour résoudre le problème antidémarrage/défaut électriques.

Je ne suis pas sur de partir dans la bonne direction ni ou se trouve le pôle + et la pompe de verrouillage central...

Merci d'avance pour votre aide smile

Hors Ligne

Annonce



#2 18-07-2017 11:31:00

DaddyKool
Administrateur
Inscription : 05-01-2014
Messages : 1 309
Site Web

Re : Problèmes electriques/Antidémarrage

Bonjour pacmans, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum-audi.com

En Ligne

#3 18-07-2017 13:38:51

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 262

Re : Problèmes electriques/Antidémarrage

Bonjour,

plus_un pour la présentation!

Tu as bien testé toute la liste des calculateurs au VAG COM?

Ta pompe de centralisation référence 8D0862257B se trouve dans le coffre, coté droit. Il peut arriver que le circuit imprimé soit brulé en partie, par exemple suite à une entrée d'eau, c'est à vérifier.

Tu peux aussi vérifier l'antenne de transpondeur, il y a eu des soucis à ce niveau sur les A4 B5.

Tu peux aussi tenter une reprogrammation des clés.

Si la panne persiste, je te conseille de demander conseil à cette boutique: Electronikauto, ils sont spécialistes pour tout ce qui est électronique, clés et systèmes d'antidémarrage, la panne leur dira peut etre quelque chose.


Forum-audi.com

Hors Ligne

#4 18-07-2017 16:38:47

pacmans
Sans permis
Inscription : 17-07-2017
Messages : 6

Re : Problèmes electriques/Antidémarrage

Salut !

Présentation faite ! big_smile

Maintenant que tu me le dis... j'ai eu du mal à chopper un diag du Vag Com il détectait pas le calculateur. Mais savoir si ça venait du problème électrique ou du Vag Com je ne sais pas. J'ai mis dans le post uniquement les calculateurs en défaut histoire d'y voir plus clair smile

Je vais regardé coté pompe de centralisation l'état. Depuis mon post il fait super chaud et j'ai la voiture au soleil... bizarrement tout fonctionne niquel ! mad

Merci

Hors Ligne

#5 19-07-2017 11:35:34

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 262

Re : Problèmes electriques/Antidémarrage

Bonjour,

OK ça marche, tiens nous au courant de la suite alors smile


Forum-audi.com

Hors Ligne

#6 20-07-2017 11:03:08

pacmans
Sans permis
Inscription : 17-07-2017
Messages : 6

Re : Problèmes electriques/Antidémarrage

Salut,

Pour info, le prix du boitier est super cher sur internet sachant que je suis pas sur que le problème vienne de la. Il a l'air en plus en bon état sans trace d'eau, surchauffe ou autre. Je vais le démonter pour contrôler les composants avec un électricien.

Aujourd'hui j'ai de nouveau eu le problème (le soleil est caché sad ) j'ai remarqué que la sonde de température fonctionnait mal, elle est passée de -10°C à +40°C sur 10 minutes de trajet.

Je pense que je vais me concentrer sur la sonde + antenne de transpondeur

Hors Ligne

#7 20-07-2017 12:59:48

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 262

Re : Problèmes electriques/Antidémarrage

Bonjour,

Je ne pense pas que le capteur de température extérieure influe sur l'antidémarrage, mais autant le réparer.

L'antenne de transpondeur est une bonne piste à suivre, il y a eu pas mal de soucis à ce niveau sur ce modèle d'A4.


Forum-audi.com

Hors Ligne

#8 21-07-2017 13:40:16

pacmans
Sans permis
Inscription : 17-07-2017
Messages : 6

Re : Problèmes electriques/Antidémarrage

Ok ! Je vais voir pour trouver cette pièce et la changer. Ma clé à marché deux fois au niveau des boutons puis s'est arrêtée...

Depuis les 2/3 jours de chaleur je n'ai plus besoin de débrancher la batterie pour démarrer.
L'éclairage du compteur clignote un peu le matin, les aiguilles s’affolent... ca dure 5 minutes puis, tout rentre dans l'ordre.

Je vois vite chaque fois qu'il y a le problème au niveau du compteur car l'heure/Kilométrage(personnalisé pas le total) se remettent à zéro à chaque problèmes (même si je ne débranche pas la batterie).

Hors Ligne

#9 21-07-2017 16:14:22

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 262

Re : Problèmes electriques/Antidémarrage

Bonjour,

C'est quand meme bizarre cette histoire de compteur qui se remet à zéro. Tu devrais aussi vérifier tout ce qui est cable de puissance et tresses de masses partout sur le véhicule.


Forum-audi.com

Hors Ligne

#10 01-08-2017 15:46:48

pacmans
Sans permis
Inscription : 17-07-2017
Messages : 6

Re : Problèmes electriques/Antidémarrage

Salut,

J'ai réussi à avoir un contact avec un mec d'Audi. C'est possible que ça vienne de la connectique du compteur audi ou du compteur lui même.
Il m'a dit que ça arrivait parfois et que chez Audi ils les changent mais c'est cher. J'en ai trouvé pas mal sur le net.

Affaire à suivre.. smile

Hors Ligne

#11 03-08-2017 16:35:53

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 2 262

Re : Problèmes electriques/Antidémarrage

Bonjour,

Au cas ou, un compteur en défaut peut parfois se réparer, ça coute moins cher. A voir avec Electronikauto. Tiens nous au courant smile


Forum-audi.com

Hors Ligne

Annonce



Sujets similaires

Discussion Réponses Vues Dernier message
23 379 Aujourd'hui 13:29:48 par grandcuik
3 188 21-09-2017 13:01:06 par Audi-Tech
8 429 05-07-2017 10:31:11 par Audi-Tech
2 242 15-06-2017 09:29:25 par JMC78
1 195 14-06-2017 09:10:40 par Audi-Tech

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions