Défaut électronique/électrique volets moteur ? { résolu } (Page 1) / A6 C6 / Forum-audi.com

Le forum 100% non officiel et indépendant des passionnés Audi

Vous n'êtes pas identifié(e).     

Annonce

Forum-audi.com: 100% non officiel, 100% indpendant, 200% passionns! Rejoignez nous ds maintenant, inscrivez vous!

#1 12-02-2017 12:50:59

coolline
Jeune permis
Inscription : 17-01-2017
Messages : 19

Défaut électronique/électrique volets moteur ? { résolu }

Bonjour à tous, j'ai un petit soucis d'ordre électrique ou électronique avec mes volets papillons moteur ( Rang 2 ) .
Donc, comme beaucoup, j'ai eu le défaut des volets moteurs suite à la casse de la buté sur le corps des volets ( taquet qui empêche de monter trop haut .... ) .
J'ai donc remplacé l'ensemble volet + moteur ( pièce Metzger et VDO ebay ), mais mon soucis est toujours là :-( .... en fait, lorsque je mets le contact, la valeurs est de 88.6 pour max 80% apparement, mais bon, mon soucis est ailleurs .... ( je pense .... )
Lorsque je lance un test VAG.com du moteur, celui-ci ne fonctionne pas, aucun mouvement, par contre, si je le débranche puis le rebranche, miracle, il se met en mouvement comme si de rien n'était .
D'ou ma question aux électroniciens ou électriciens, pourquoi ne se met-il pas en mouvement tout de suite ? qu'apporte cette coupure ? comment corriger ce défaut .
J'ai tester la prise ( étanche, j'ai galeré pour la démonter ! ), zero faux contact, idem en " tripotant " le faisceau, des fois qu'il y aurait un fil cassé ....
A savoir que lors de la mise du contact ( autotest ), le moteur est très lent pour faire le test de départ et s'y reprend à 2 fois ... ( contrairement à l'autre coté qui fait rapidement un A/R ), et ceci biellette raccordée ou pas :-/ ....
Y a t'il une procédure de " reset "  sur ces moteurs ?
Je testerai bien la continuité jusqu'au module 623 qui les commande, mais un peu peur de débrancher la bête qui gère tout :-/
Si vous avez des idées, je suis preneur, là, je cale

Je viens de faire un test, en fait, quand je lance le test de l'actionneur, j'ai bien de la tension qui arrive à la fiche ... mais le moteur ne se lance pas, je vais essayer de nettoyer le pin ou arrive le courant . neutral ...

Dernière modification par coolline (18-02-2017 18:23:24)

Hors Ligne

Annonce

Forum-audi.com: 100% non officiel, 100% indpendant, 200% passionns! Rejoignez nous ds maintenant, inscrivez vous!

#2 16-02-2017 05:20:57

djacko84
Sans permis
Lieu : vaugines
Inscription : 12-01-2017
Messages : 7

Re : Défaut électronique/électrique volets moteur ? { résolu }

quel et ta motorisation?


A3 8L 1.8T

Hors Ligne

#3 16-02-2017 19:09:16

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 1 554

Re : Défaut électronique/électrique volets moteur ? { résolu }

Bonjour,

Tu as changé un seul papillon, c'est bien ça? Tu as pu effacer le défaut et il revient? Tu as essayé d'intervertir le branchement entre celui qui se comporte normalement et celui qui pose problème à tout hasard?

Sinon tu peux tester le faisceau bien sur, c'est assez étrange comme symptome.


Forum-audi.com

Hors Ligne

#4 17-02-2017 16:38:14

coolline
Jeune permis
Inscription : 17-01-2017
Messages : 19

Re : Défaut électronique/électrique volets moteur ? { résolu }

Merci, oui, j'ai interverti les moteurs, et le soucis revient toujours sur le banc 2, j'ai du 12V en entrée avant la fiche, j'ai commandé une nouvelle prise, je verrai bien ( soucis PIN ou oxydation sertissage ? ).
Oui, le défaut peut être retiré, mais il revient dès que le moteur fait son auto test au démarrage, comme dit, lors de cet auto test, le moteur est très lent, comme s'il coinçait alors que le volet tourne quasi dans le vide, ( d'ailleurs, même biellette débranchée ça le fait ... ) aussi, après l'action de débrancher/rebrancher, celui-ci fait ses A/R tout à fait normalement .
J'attends ma nouvelle prise et je vous tiens au jus :-) .

Hors Ligne

#5 17-02-2017 20:58:57

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 1 554

Re : Défaut électronique/électrique volets moteur ? { résolu }

Bonjour,

De toute manière, si le papillon est OK et que la connectique et le faisceau sont OK, il ne reste plus que le boitier ECU, non?


Forum-audi.com

Hors Ligne

#6 17-02-2017 21:17:03

coolline
Jeune permis
Inscription : 17-01-2017
Messages : 19

Re : Défaut électronique/électrique volets moteur ? { résolu }

Je contrôlerai aussi les masses avant, une masse rouillée peut engendrer aussi des soucis
Sinon, oui, un défaut de l'ECU :-( ... et là, plus qu'à sortir les mouchoirs ...
Mais bon, ça ressemble plus à un soucis de faux contact, gardons espoir ;-) .

Dernière modification par coolline (17-02-2017 21:17:53)

Hors Ligne

#7 18-02-2017 17:16:02

coolline
Jeune permis
Inscription : 17-01-2017
Messages : 19

Re : Défaut électronique/électrique volets moteur ? { résolu }

Suite et solution .
Bon, nouvelle prise reçue et montée ... le problème persiste ... là, j'angoise .
Ayant rallongé la prise +/- 5 cm et en désespoir de cause, je me dis allez, on tente le branchement à gauche ( auparavant, seul l'échange de moteur démonté était possible .... ici, je teste moteur raccordé au volet ! ) ! Miracle, plus de défaut sur le faisceau !
Du coup, le soucis est bien mécanique ... je compare les 2 cotés et me rends compte que le moteur ou ça ne fonctionne pas est plus haut ... je regarde et me rends compte que l'inclinaison de départ est différente droite/gauche ! je compare les biellettes, elles sont identiques .... c'est donc la pièce neuve ( volet Metzger ) qui n'est pas bonne .
Il me manque environ 5mm ( de rabaissement ) pour arriver à 45° à la biellette .
Hop, un coup de Dremel et voilà ma biellette bien comme il faut ! Je tiens à dire qu'il y a un " trait " sur les volets à l'endroit ou j'ai coupé, peut être prévu pour plusieurs modèles ?
Bref, remontage, zit-zit, mon moteur n'hésite plus, démarrage, essai, plus de témoin, plus de défaut .
Donc voilà, problème résolu pour ma part, merci à tous :-) ... vais pouvoir reprendre mon soucis d'éclairage d'ambiance arrière big_smile

Dernière modification par coolline (18-02-2017 18:53:26)

Hors Ligne

#8 20-02-2017 17:23:44

Audi-Tech
Rédacteur
Inscription : 25-01-2014
Messages : 1 554

Re : Défaut électronique/électrique volets moteur ? { résolu }

Bonjour,

Et bien comme quoi on s'oriente trop facilement vers une électronique défaillante là ou un bon vieux problème mécanique de base peut créer une panne... Bien joué smile


Forum-audi.com

Hors Ligne

#9 21-02-2017 23:56:14

coolline
Jeune permis
Inscription : 17-01-2017
Messages : 19

Re : Défaut électronique/électrique volets moteur ? { résolu }

roll

Hors Ligne

Annonce

Forum-audi.com: 100% non officiel, 100% indpendant, 200% passionns! Rejoignez nous ds maintenant, inscrivez vous!

Sujets similaires

Pied de page des forums


Les liens utiles

Pièces Auto

Audi France

Sites généralistes

Pneumatiques & Suspensions